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1.0 ChiroWrite Overview 

 

ChiroWrite is the world's first Chiropractic reporting system designed with the Tablet PC component, however, the system can be 

used on a desktop computer, laptop computer, or touch screen monitor.  Doctors will be able to conduct physical examinations and 

complete forms and questionnaires in real time for their patients. 

  

ChiroWrite allows the doctor an easy way to record patient visits and exams so that SOAP Notes and Narratives can be easily 

produced. The software consists of all the medical questionnaires and forms that a chiropractor uses on a routine basis when 

conducting physical examinations. The system also has the ability to produce a comprehensive list of required reports based on the 

information input into the system.  

 

 
 

Security 

 

1.1 Security and Encryption 

 

ChiroWrite uses a SHA-1 hashing algorithm at 160-bits to check the integrity of information. This assists in determining if 

information has been altered prior to receipt. ChiroWrite also uses the Advanced Encryption Standard (AES) which is a 

symmetric-key encryption in a 128-bit block used to safeguard information. ChiroWrite uses the CBC cipher mode and encodes the 

information using HEX codes. 

 



2.0 Administration QuickStart Guide 

 

The QuickStart Setup Guide allows you to customize the most popular areas of the system, WorxPhrases and Treatments, but it is 

recommended that you take the time to go through all the available customization options that the program offers to obtain the 

largest benefit from the system. 

 

System Login 

WorxPhrases 

Creating a New WorxPhrase 

Edit an Existing WorxPhrase 

Add a WorxPhrase Category 

Edit a WorxPhrase Category 

Change the Order of the WorxPhrases 

WorxPhrase Symbols 

Sharing WorxPhrases 

Getting Shared WorxPhrases 

Treatments 

Change the Order of Treatments 

Create a Treatment 

Edit a Treatment 

Treatment Areas 

Changing the Order of Treatment Areas 

Create a Treatment Area 

Edit a Treatment Area 

Backup/Restore Configuration 

 

2.1 ChiroWrite System Login 

 

Once you start the Softworx ChiroWrite program you will see the login screen as shown below.  

  

1. Enter your Login ID and Password, if you have already created one. Otherwise simply click the Login button. 

  

 



  

2. Click the Login button. 

 

Tip: To create a user name and password for employees, select Administration and Employees and refer to section 3.2.16 for 

further information. 

 

2.2 WorxPhrase  

 

WorxPhrase allows you to configure standard sentences and/or paragraphs that you use often and store them for quick 

retrieval.  An example of what WorxPhrase can do for you is that if you had a sentence, such as, "is complaining of lower back 

pain. feels this pain after any moderate activity" the system would convert that information to "Mr. Smith is complaining of lower 

back pain.  He feels this pain after any moderate activity."  The WorxPhrase function can greatly reduce the amount of typing that 

has to be performed. 

 

2.2.1 Create a New WorxPhrase 

 

1. Select Administration > WorxPhrase. 

2. Click the New button. 

3. Select the Area drop down menu and make your selection.  

4. Select the Category.  

5. Enter the Code.  

 

Tip: WorxPhrases should be typed in complete sentences.  

 

6.  Type the custom phrase. You can also utilize the Available Variables by clicking on the blue link to automatically insert that item 

into the phrase.  

 

  



 

7. Click Save. 

8. Select Close. 

 

2.2.2  Edit an Existing WorxPhrase 

 

1. Choose Administration > WorxPhrase. 

2. Highlight the phrase to edit. 

3. Click Edit to display the Edit Existing Phrase window. 

4. The Phrase can be rewritten to meet your needs.  You can also use the Available Variable links in the window so that when 

reports are run the items are automatically inserted for that patient.  

  

Tip:  WorxPhrases should be typed in complete sentences.  

 

 
  

5. Select the Save button.  

6. Click Close. 

 

2.2.3  Add a WorxPhrase Category 

 

WorxPhrase categories are used to break up many different phrases that may be added to one area so that the phrases are easier 

to find.  

 

1. Select Administration > WorxPhrase. 

2. Highlight a phrase and click the Category button.  

3. The WorxPhrase Categories window appears.  Select the New button.  

4.  Enter a new Description in the Add New CPT Category window.   

 



 
 

5. Select the Save button.  

6. Click Close. 

 

2.2.4  Edit a WorxPhrase Category 

 

1. Select Administration > WorxPhrase. 

2. Highlight the phrase and click the Edit button.  

 

 
 

3. Make the necessary changes to the WorxPhrase Category window.  

4. Select the Save button.  

5. Click Close. 

 

2.2.5  Change the Order of WorxPhrases 

 

1. Select Administration > WorxPhrase. 

2. Highlight the phrase and click the  Category button. 



3. Highlight the WorxPhrase Category and click the Up or Down buttons to move the category into the desired position.  

 

 
 

4.  Select Close. 

 

2.2.6 WorxPhrase Symbols 

 

WorxPhrase Symbols allow you to interact with the system to have the system ask you for additional information that may be patient 

specific. Reviewing the Dynamic Lists Video will provide you with a better idea of how Worxphrases may be helpful throughout 

ChiroWrite. These lists can also be used in the prognosis, narrative introduction and narrative ending sections. Watch the 

WorxPhrase Symbols Added to Prognosis, Narrative Intro and Narrative Ending for more details. 

 

1. We can have the system ask us for numbers using ##Title##. Below is an example. 

 

<FirstLastName> is only able to sit for ##CurrentMin## minutes and I want <him/her> to be able to sit for ##PlanMin## minutes. 

 

2. The screen below will pop up to ask you to input whichever number you are requesting. 

 

 



 

3. We can have the system ask us for items that are part of a list using ^^Title^listItem^listItem^^. Below is an example. 

 

<FirstLastName> is only able to ^^Activity^sit^walk^stand^run^jog^^ for ##CurrentMin## minutes and I want <him/her> to be able to 

^^Activity^sit^walk^stand^run^jog^^ for ##PlanMin## minutes. 

 

4. The screen below will pop up to ask you to select items from whichever list you have pre-defined. 

 

 

 

5. Select Save when changes are complete. 

6. Click Close. 

 

2.2.7 Sharing WorxPhrases 

 

1. To share WorxPhrases select Administration > WorxPhrase. 

 

 
 



2. Select the WorxPhrase you wish to share and click Share Selected. 

3. You will be prompted to add a message if you wish, otherwise click Add Phrase. 

4. When finished click Close. 

 

2.2.8 Getting Shared WorxPhrases 

 

1. To get shared WorxPhrases select Administration > WorxPhrase. 

 

 

 

2. Select the Get Shared Phrases button. 

 

 
 

3. To view what the WorxPhrase says select the phrase and click View. 

4. Select the WorxPhrase you want to add to your library and click Select. 

5. When finished click Close. 



 

2.3 Treatments 

 

Treatment configurations give you the ability to change the order in which treatments show up to easier access the treatments you 

perform in your office. You also have the ability to create new treatments that are not already defined in the system and edit 

pre-existing and created treatments within the system. 

 

2.3.1  Change the Order of Treatments 

 

1. Select Administration > Treatment Configuration > Treatments.  

 

 
 

2. Limit the list to a specific category, then highlight the treatment and click the Up or Down to move the treatment into the preferred 

position.  

3. Select Close. Your changes will be automatically saved. 

 

2.3.2  Create a Treatment  

 

1. Select Administration > Treatment Configuration > Treatments  

2. Select the New button. 

  

Tip:  Description, Category and Status are required to create a treatment.  

 



 
 

4. When you are finished entering data, click Save. 

5. Select the Close button.  

 

2.3.3  Edit a Treatment  

 

1. Select Administration > Treatment Configuration > Treatments.  

2. Click the Edit button.  

 

 

 

3. When finished, select Save. 

4. Select the Close button.  

 

2.4 Treatment Areas 

  

Treatment configurations give you the ability to change the order in which treatment areas show up to easier access the areas you 

perform treatments on in your office. You also have the ability to create new treatment areas that are not already defined in the 

system and edit pre-existing and created treatment areas within the system. 

 



2.4.1  Changing the Order of Treatment Areas  

 

1. Select Administration > Treatments > Treatment Areas. 

2. Limit the list to a specific category and then highlight the treatment. Click the Up or Down button to move the treatment area to 

the desired location.  

 

 

 

3. Click the Close button 

 

2.4.2  Create a Treatment Area 

 

1. Select Administration > Treatment Configuration > Treatment Area. 

2. Click the New button.  

  

Tip:  All fields need to be filled in to create a treatment area.  

  

3. Enter the Area. 

4. Select the Category from the drop down menu.  

5. Select the Group. 

6. Choose a Status. 

 



 

 

7. If a region needs to be chosen because you are linked with a billing system then do so. 

8. Click Save. 

9. Click Close. 

 

2.4.3 Edit a Treatment Area 

 

1. Select Administration > Treatment Configuration > Treatment Area. 

2. Highlight a treatment area and click Edit. 

3. Make the necessary changes in the window similar to the one shown below and click Save.  

  

 
  

4. Select the Close button.  

 

2.5 Backup/Restore Configuration 

 



 

Warning:  The software backup function is vital to the successful use of the program.  If you have any trouble or need assistance 

with the backup or system restore, please call 800-642-6082. 

 

 

1. Select Administration > System Configuration > Backup/Restore.  

 

 

 

2. A default path is displayed. If you want to save or restore to or from an alternate location, click the Browse button and navigate to 

the proper location.  

3. Select either the Backup or the Restore button.  

4. Click Save. 

5. Select the Close button.  

 

3.0  Menu Items 

 

The menu items located on the top toolbar of the ChiroWrite program are outlined in this chapter.  Each topic is broken down into 

sub chapters to better assist you in searching for a specific topic.  

 

3.1  File Menu 

 

The file menu allows you the opportunity to change your system passwords, set the preferences, and performing imports and 

exports in the system.  

 

3.1.1  Change Password 

 

1. Select File > Change Password.  



  

 
  

2. Enter the old password.  

3. Enter the new password.  

4. Re-enter the new password for verification purposes.  

5. Click the Update Pass button. 

6. Click Close. 

 

3.1.2  Preferences 

 

1. Select File > Preferences. 

  

 
  

2. Select the color scheme you prefer for the ChiroWrite program.   

 

Note: The color scheme will not take effect until after you log back into the system.   

 

The color scheme choices are: 

 Autumn Burst 

 Storm Clouds 

 Summer Days 

 Summer Night 

 

3. After you have made your selection, click Save. 

4. Choose Close. 

 



3.1.3 Import 

 

1. Select File > Import.  

2. Choose the system that you are importing from and follow the on screen instructions. The ChiroWrite system allows the following 

programs to import data into it: 

 Clinic Essentials 

 Eclipse 

 Ezbis 

 Genius 

 MediSoft 

 LinkRunner 

 PMP 

 InPhase 

 

3.1.4  Export 

 

1. Select File > Eclipse > Billing.  

2. Follow the instruction prompts to export your data from the Eclipse system.  

 

3.2 Administration 

 

Any configuration or customization in ChiroWrite takes place under the Administration section. 

 

3.2.1  WorxFlow 

 

ChiroWrite provides a unique workflow engine, WorxFlow, which allows the doctor to configure the order that the examination and 

SOAP screens appear while also allowing for the creation of WorxFlow.   

 

If you have a certain group of tests that you would perform for a knee injury and another set of tests for patients with back problems 

you could configure multiple WorxFlows so that a particular group of tests are available for that particular type of injury instead of all 

the default tests. This customizable feature reduces the number of items that you go through to complete the examination.  

 
 



3.2.1.1  Create a New WorxFlow 

 

 
Warning:  If you want to create a new WorxFlow please do so carefully or contact technical support for assistance at 

800-642-6082.  Please do not change the Standard Template or the SOAP Template try to create a new WorxFlows as you could 

severely damage your system. 

 

 

1.  Select Administration > WorxFlow. 

 

 

 

2. Select the New button. 

 

 

 

3. Type in a WorxFlow name. 

4. Click the Close button. 

5. Select the WorxFlow from the list and Click the Edit button. 

 



 

 

6. Click the New button to create a new category. Do Not Change the Examination or SOAP categories. 

 

 

 

7.  Type a new category in the category name space. 

 

 

 

8. Click the close button. 

 



 

 

9. Select the category and click the edit button. 

10. Select a screen from the available windows and use the left and right arrows to move things in and out of the WorxFlow. 

 

 

 

11. You can move items up or down in the list, if needed, using the Up and Down arrows. 

12. Close out of ChiroWrite to see changes you have made to the WorxFlows. 

 

3.2.1.2  Edit an Existing WorxFlow 

 

The ChiroWrite program allows you to customize the order of the Worxflows.  You can also add, edit, remove, or move the 

categories in a Worxflow to meet your needs. Please only edit Worxflows you have created or the Spinal Exam Template only! 

 

 

Warning:  If you want to create a new WorxFlow please do so carefully or contact technical support for assistance at 

800-642-6082.  Please do not change the Standard Template or the SOAP Template try to create a new WorxFlows as you could 

severely damage your system. 



 

 

1.  Select Administration > WorxFlow. 

 

 

 

2. Select the Edit button. 

 

 

 

3. Select the category and click the edit button. 

 

 



 

4. Select a screen from the available windows and use the left and right arrows to move things in and out of the WorxFlow. 

 

 

 

5. You can move items up or down in the list, if needed, using the Up and Down arrows. 

6. Close out of ChiroWrite to see changes you have made to the WorxFlows. 

 

3.2.1.3 Changing the Order of the WorxFlow 

 

The WorxFlow system comes with several predefined WorxFlows. The steps outlined below will assist you in changing the order of 

the WorxFlows to organize them as you wish them to appear.  

  

1.  Select Administration > WorxFlow from the top menu bar.  

  

 
  

2. Highlight the name of the WorxFlow and select the Up or Down buttons to change the order. 

3. Click the Close button when finished. 

 



3.2.1. 4 Add an Existing Category to the WorxFlow 

 

Each WorxFlow is made up of one or more categories.  The WorxFlow system comes with predefined WorxFlows that are 

comprised of multiple categories.  The steps outlined below will assist you with adding an existing category to one of the 

WorxFlows in the system.  

  

1.  Select Administration > WorxFlow 

2. Highlight the WorxFlow and click Edit to launch the WorxFlow Categories.  

 

 
  

3.  Highlight a Category name on the right side under the Available window and click the Left arrow to move it to the Selected 

window.  

4. Click Close when finished. Any changes made will be automatically saved. 

 

3.2.1.5 Edit an Existing Category to a WorxFlow 

 

Each WorxFlow is made up of one or more categories.  The WorxFlow system comes with predefined WorxFlows that are 

comprised of multiple categories.  The steps outlined below will assist you with adding an existing category to one of the 

WorxFlows in the system.  

  

1.  Select Administration > WorxFlow 

2. Highlight the WorxFlow and click Edit to launch the WorxFlow Categories.  

 



 
  

3.  Highlight a Category name on the right side under the Available window and click the Left arrow to move it to the Selected 

window.  

4. Click Close when finished. Any changes made will be automatically saved. 

 

3.2.1.6 Remove a Category from the WorxFlow 

 

The WorxFlow system comes with seven predefined WorxFlows that are comprised of multiple categories.  The steps outlined 

below will assist you with removing a category from one of the seven WorxFlows in the system.  

  

1.  Select Administration > WorxFlow from the top menu bar.  

2. Highlight the WorxFlow and click Edit. On the left panel of the Edit screen is the list of categories for the selected WorxFlow. 

 

 

 

 3. Highlight a Category from under the Selected window on the left side and click the Right Arrow to move the item back to the 

Available window on the right.   

4. Click Close and any changes made will be automatically saved. 

 



3.2.1.7 Creating a New Category from the WorxFlow 

  

The WorxFlow system comes with seven predefined WorxFlows that are comprised of multiple categories.  The steps outlined 

below will assist you with creating a new category for your WorxFlow system.  

  

1. Select Administration > WorxFlow from the top menu bar.  

2. Highlight a WorxFlow and select the Edit button to display the WorxFlow categories.  

3. Click the New button.  

4. Type a Category Name in the specified box as shown below.  

 

 

 

5. The next step is to move items from the Available windows to the Selected Windows column.  Click the Left or Right arrows to 

move items back and forth under the columns. You can also change the order of items under the Selected Window, by clicking the 

Up or Down buttons.  

6. Click Close. Any changes will be made automatically. 

 

3.2.1.8 Move the Order of an Item within a Category  

 

The WorxFlow system comes with predefined WorxFlows that are comprised of multiple categories.  The steps outlined below will 

assist you with changing the order of the categories listed for a particular WorxFlow.  

  

1. Select Administration > WorxFlow from the top menu bar.  

 



 

 

2. Highlight the appropriate Category then click the Up or Down arrow to move the items. 

3. Click Close.  

 

3.2.1.9 Edit WorxFlow Screen Name  

 

The WorxFlow screen names can be changed on an as needed basis.  

 

1. Select Administration > WorxFlow. 

 

 
 

2. Click on the Screens button. 

3. Select a screen to change the name of and click the Edit button. 

 

 

 



4. Type in a new screen name. 

 

 

 

5. Click Save. 

6. Select Close, when finished. 

 

Note: You must exit ChiroWrite for changes to take effect 

 

Now changes can be seen in the WorxFlow. 

 

 

 

3.2.2 Billing Codes 

  

Create and edit customized Billing Codes for use in your practice and also add, edit, map and move categories within the Billing 

Codes. 

 

3.2.2.1  Create a New Billing Code 

 

1. Select Administration > Billing Codes.  



  

 
  

2.  Click New. 

3.  Enter a Code.  

4.  Enter an Alternate Code 

  

Note: The alternate code is used to link to certain external billing systems. If you are linked to an external billing system, generally 

billing codes will be added there and NOT in ChiroWrite. Eclipse users will edit in ChiroWrite. 

 

5.  Enter a Description.  

  

 
  

6.  Click Save. 

7.  Select Close. 

 

3.2.2.2  Edit a Billing Code 

 

1. Select Administration > Billing Codes.  

2.  Click Edit and make the necessary changes.   

 

 
 

3.  Click Save. 



4.  Select Close. 

 

Tip: If using an external billing system, generally billing codes will be edited there and NOT in ChiroWrite. Eclipse users will edit in 

ChiroWrite. 

 

3.2.2.3 Add a CPT Category 

 

1. Select Administration > Billing Codes.  

2. Click the Category button. 

3. Click the New button and enter the description in the text window.  

  

 
  

4. Select Save.  

5. Choose Close. 

 

3.2.2.4 Map a Category 

 

1. Select Administration > Billing Codes.  

2. Choose the Category button. 

3. Click the Mapping button to display the CPT Category window.  

 

 

 

4. Select a code to highlight under the Available Types window to the right. Click the Left Arrow to move the item to the Selected 



Types window on the left side.  If you need to move an item back to the right, highlight the item and click the Right Arrow to move it 

back to the right column. You can also put the codes into any order you select by using your Up and Down arrows on the left side of 

the window. 

 

 

 

5. Click Close when finished making changes. Any changes made will be save automatically. 

 

3.2.2.5 Edit a Category to a CPT Code 

 

1. Select Administration > Billing Codes.  

2. Highlight the code and click the Category button.  

 

 
  

3. Highlight the Description and click the Edit button. 

4. Enter a new description.  

5. Select Save.  

6. Choose Close. 

 



3.2.2.6 Move a Category 

 

1. Select Administration > Billing Codes.  

2. Highlight a code and click the Category button.  

3. Click the Up or Down to move the categories to the order that you want them to appear.  

 

 

 

4. Click Close. 

 

3.2.3 Case Types 

 

The following section will assist you in the steps to create and/or edit a case type within the ChiroWrite program.  

 

3.2.3.1 Create a New Case Type 

 

1. Select Administration > Case Type.  

2.  Click New and type a new description for the Case Type. 

3.  You can also add a custom picture by clicking the Browse button to find the picture and click Open.  

 

Note: This option is usually left blank.  Please contact technical support at 1-800-642-6082 if you wish to use this feature. 

 

 
  



4.  When you are finished, click Save. 

5.  Select Close. 

 

3.2.3.2 Edit a Case Type 

 

1. Select Administration > Case Type.  

2. Highlight the case type and click Edit.  

3. Enter a new description.  

4. You can also add a custom picture by clicking the Browse button to find the picture and click Open.  

 

Note: This option is usually left blank.  Please contact technical support at 1-800-642-6082 if you wish to use this feature. 

  

 
  

5. When you are finished, click  Save. 

6. Select Close. 

 

3.2.4 Contacts 

 

The Contacts section allows the user to create contacts within the system.  The contacts can be created for any person or 

organization, but they typically are comprised of Insurance and Referral contacts.  

 

3.2.4.1 Create an Insurance Contact 

 

1. Select Administration > Contacts > Insurance.  

2. Click the New button and enter the contact information for the Insurance company.  

 

Tip: The Name Field is required to add a contact.  

 



 
  

3. When you are finished, click  Save. 

4. Select Close. 

 

3.2.4.2 Edit an Insurance Contact 

 

1. Select Administration > Insurance > Contacts. 

2. Highlight the Insurance Company and click the Edit button. 

3. Make any necessary changes to the contact information and click Save when you are finished.  

4. Click Close. 

 

3.2.4.3 Create a Referral Contact 

 

1. Select Administration > Contacts > Referrals.  

2. Click the New button and add the necessary Referral information. 

 

Tip: The Name Field is required to add a Referral. 

 

 



  

3. When you are finished, click  Save. 

4. Select Close. 

 

3.2.4.4 Edit a Referral Contact 

 

1. Select Administration > Contacts > Referrals. 

2. Choose the contact and click Edit. 

3. Make the necessary changes. 

4. When you are finished, click Save. 

5. Select Close. 

 

3.2.5 Custom Screens 

 

Creating custom buttons in your exam or your soap workflow can help you say additional things in the ChiroWrite notes you 

produce. They are perfect for adding tests or treatments that you perform in your office that we may not have a specific place in our 

screens for you to put them. This is also convenient for you to say exactly what you want to say with just the click of a button. This 

section will show you where to go to create these buttons and how to go about creating them in your system. Learn more about the 

custom buttons by watching the Custom Buttons Drag and Drop Feature video. 

 

3.2.5.1 Exam Custom 

 

1. Administration > Custom Screens > Exam Custom 1, 2 or 3. 

2. After selecting which Exam Custom screen we are going to place buttons in click Edit.  

3. You will be presented with a screen with empty buttons or possibly buttons that you have already entered into the system. 

4. Select an empty button to begin entering information and you will be presented with the screen below. 

 

 



 

5. Select the text for your button to let you know what it is for. 

6. Select a color for your button to show up as. 

7. Select a section of the exam that you want your button to print in. 

8. Check the check box if you would like to be able to edit the text when the button is used later. 

9. Enter a sentence, phrase or paragraph for what you would like to print out when this button is selected. You can use the variables 

showed below to assist you as well as using the list and number formats to have the system ask you for additional information. 

10. Select Save, which finished. 

11. Click Close. 

 

 

3.2.5.2 SOAP Custom 

 

1. Administration > Custom Screens > SOAP Custom, SOAP Custom 2 or 3. 

2. After selecting which SOAP Custom screen we are going to place buttons in click Edit.  

3. You will be presented with a screen with empty buttons or possibly buttons that you have already entered into the system. 

4. Select an empty button to begin entering information and you will be presented with the screen below. 

 

 

 

5. Select the text for your button to let you know what it is for. 

6. Select a color for your button to show up as. 

7. Select a section of the exam that you want your button to print in. 

8. Check the check box if you would like to be able to edit the text when the button is used later. 

9. Enter a sentence, phrase or paragraph for what you would like to print out when this button is selected. You can use the variables 

showed below to assist you as well as using the list and number formats to have the system ask you for additional information. 

10. Select Save, which finished. 

11. Click Close. 

Review the SOAP Custom Video for additional information. 



 

3.2.5.3 SOAP Custom Light 

 

1. Administration > Custom Screens > SOAP Custom Light. 

2. After selecting the SOAP Custom Light screen in click Edit.  

3. You will be presented with a screen with the buttons already filled out. However, you can make changes to these as needed. 

 

 

 

4. Select a button to begin entering or editing information and you will be presented with the screen below. 

 

 

 

5. Select the text for your button to let you know what it is for. 

6. Select a color for your button to show up as. 

7. Select a section of the exam that you want your button to print in. 

8. Check the check box if you would like to be able to edit the text when the button is used later. 



9. Enter a sentence, phrase or paragraph for what you would like to print out when this button is selected. You can use the variables 

showed below to assist you as well as using the list and number formats to have the system ask you for additional information. 

10. Select Save, which finished. 

11. Click Close. 

More information can be found by watching the SOAP Custom Light Video. 

 

3.2.6 Disciplines 

 

The Discipline function allows you to create and edit the Disciplines and Disciplines Areas, as well as, the Discipline Area Options.  

The Configuration types can also be created and edited in this option. 

 

3.2.6.1 Create a Discipline 

 

1.  Select Administration > Disciplines. 

  

 
 

2. Select New and enter the Discipline description.   

3. Click the Browse button to search for the image and select Open. 

4. When you are finished, click Save. 

5. Select Close. 

 

3.2.6.2 Edit a Discipline 

 

1. Select Administration > Disciplines.   

2. Highlight the Discipline and click Edit to make the necessary changes.  

3. When finished, click Save. 

4. Select Close. 

 



3.2.6.3 Create a New Discipline Area 

 

1. Select Administration > Disciplines. 

2. Highlight the Discipline and click the Areas button.  

3. The Discipline Areas window will appear. Click New.  

4. Enter an Area/Description.  

5. Enter a Tooltip.  

6. Select the Status as either Active or Inactive.  

 

 

 

Tip: The Area/Description field is the minimum requirement for a discipline to be created. Please do not make any changes to the 

coordinates area.  If you make changes it will cause critical system malfunctions.  

 

7. Click Save. 

8. Select Close. 

 

3.2.6.4  Edit a Discipline Area 

 

1. Select Administration > Disciplines. 

2. Highlight the Discipline and click the Areas button and the window below will appear. 

3. The Discipline Areas window will appear. Highlight the area and click the Edit button.  

 

 
Warning: Please do not make any changes to the coordinates area.  If you make changes it will cause critical system malfunctions.  

 

 

4. Edit the Area/Description.  

5. Edit the Tooltip.  

6. Change the Status.  

  



 
 

7. Click Save. 

8. Select Close. 

 

3.2.6.5  Create a Discipline Area Option 

 

1. Select Administration > Disciplines. 

2. Highlight the Discipline and click  Areas. 

3. Select an area and click Area Options. 

4. Click New to add a new area option.   

5. Select an Option Type. The system has the following predefined options: 

 Pallative 

 Provocative 

 Quality 

 Radiating 

 Timing 

 Side Effects 

 Specifics 

 

6. Specify an Option name.  

 

 
  

7. Click Save. 

8. Select Close. 

 

3.2.6.6 Edit a Discipline Area Option 

 

1. Select Administration > Disciplines. 

2. Highlight the Discipline and click  Areas. 

3. Select an area and click Area Options. 

4. Click Edit to make changes to an existing new area option.   



 

 
  

7. Click Save. 

8. Select Close. 

 

3.2.6.7  Create the Discipline Area Option Types 

 

1. Select Administration > Disciplines. 

2. Highlight the Discipline and click  Areas.  

3. Select an area and click Area Options. 

4. Click Option Types.  

5. In order to move items from the Available Types to the Selected Types, highlight the item in the right window and click the Left or 

Right arrows to move the items back and forth.  If you want to change the order of the Selected Types, highlight the item in the left 

column and click the Up or Down arrows to arrange the items.  

 

 
  

6. Select Close. Any changes you make will be automatically saved. 

 

3.2.6.8  Create a Config Type 

 

1. Select Administration > Disciplines. 

2. Highlight the Discipline you want to configure and click Config Types. 

3. Click the New button and the following window will appear.   

 



 
 

4. Select an option from the predefined list which includes the following:  

 Pallative 

 Provocative 

 Quality 

 Radiating 

 Timing 

 Side Effects 

 Specifics 

 

5. Enter a description.  

6. Enter the appropriate description in the Print 1, 2, and/or 3 boxes.  

7. Select Save. 

8. Click Close. 

 

3.2.6.9 Edit a Config Type 

 

1. Select Administration > Disciplines. 

2. Highlight the Discipline you want to configure and click Config Types.  

3. Highlight the item and click the Edit button and a window similar to the one shown below will appear.  

 

 
  

4. Make the necessary changes and click Save. 

5. Select Close. 

 



3.2.6.10  Copy to Config Type 

 

1. Select Administration > Disciplines. 

2. Highlight the Discipline you want to configure and click Config Types. 

3. Select the Copy To button and the discipline areas window appears.  

4. Highlight the discipline area and click the Copy button.  

5. Click Close.  

 

3.2.7  Diagnostic Codes 

 

Create and edit customized Diagnostic Codes for use in your practice and also add, edit, map and move categories within the 

Diagnostic Codes. 

 

3.2.7.1  Create New Diagnostic Codes 

 

1. Select Administration > Diagnostic Codes.  

  

 
  

2.  Click New. 

 

 
 

3.  Enter a Code.  

4.  Enter a Description.  



5.  Click Save. 

6.  Select Close. 

 

3.2.7.2  Edit Diagnostic Codes 

 

1. Select Administration > Diagnostic Codes.  

2.  Click Edit. 

 

 
 

3.  Change a Code or Description or you can choose to make the option Inactive.  

4.  Click Save, when finished. 

5.  Select Close. 

 

3.2.7.3  Add a Category for Diagnostic Codes 

 

1. Select Administration > Diagnostic Codes.  

2. Click the Category button. 

3. Click the New button and enter the description in the text window.  

  

 
  

4. Select Save.  

5. Choose Close. 



 

3.2.7.4  Put Diagnostic Codes in Categories 

 

1. Select Administration > Diagnostic Codes.  

2. Choose the Category button. 

3. Click the Mapping button to display the Diagnostic Category window.  

4. Select a code to highlight under the Available Types window to the right. Click the Left Arrow to move the item to the Selected 

Types window on the left side.  If you need to move an item back to the right, highlight the item and click the Right Arrow to move it 

back to the right column. You can also put the codes into any order you select by using your Up and Down arrows on the left side of 

the window. 

 

 

 

5. Click Close when finished making changes. Any changes made will be save automatically. 

 

3.2.8 Dynamic Options 

 

Dynamic options are additional comments that can be associated with certain orthopedic tests. This section allows the user to enter 

in comments that can be used for any patient and makes selection from a drop down box easy for the user. Sentences can be 

entered in two different ways as shown below. Learn more about creating dynamic options by watching the Dynamic Notes for 

Orthopedic Test Sections video. 

 

Administration  

 

1. Select Administration > Dynamic Options. 

 



 

 

2. Sentences can then be entered for each test by selecting a screen from the top, then selecting a specific test and clicking the 

New button to enter in a new sentence to be used for that specific test. It's a good idea to have the sentence be as complete as 

possible because it will be printing with other sentences in the report.  

 

Entering on the Fly 

 

 

 

When on certain orthopedic test screens, you can use the drop down to find the sentence you are looking to add to your patient's 

note or you can type whatever you would like to say in the box. ChiroWrite will save that sentence so that you are able to utilize it for 

other patient's. 

 

3.2.9 Education 

  

1. Select Administration > Education. 

  

The Patient Education section allows you to create links to specific reading material that might be useful to certain patients. It also 

lets you link to certain reading material that you may already have on your computer. Learn more about using the patient education 



section by watching the Patient Education video. 

 

 

 

Clicking the New button will allow you to create a new education resource and clicking Edit will allow you to make changes to and 

existing resource. Clicking the Launch button after selecting a resource will launch the resource you can take a look at it. 

 

Resources can be setup by clicking the New button. A description of the resource will tell you what it is used for as well as the link 

or path to where it is found. This can either be a website, online pdf or another document located on a computer in your office in a 

shared folder. Key words is used in finding the document by ChiroWrite. A status of inactive will make the resource no longer usable 

by the system. Think of it as discontinuing a resource. 

 

 

 

Actually using the resource is rather simple navigate to Patient Activities > Education and make your selections as needed. Clicking 

New will allow you to access the resources you may have already setup in the system, Launch will allow you to re-access anything 

you may have already run and Medline Plus Connect will allow you to access any resources for conditions the patient may have that 

you may not have previously setup in the system. 

 

 



 

3.2.10 Employees 

 

ChiroWrite gives you the ability to add employee accounts to allow employees to login and make changes to patient files. This is 

also necessary if you want the ability to send instant messages using the ChiroWrite system. 

 

3.2.10.1 Create New Employee Login 

 

1. Select Administration > Employees. 

2. Click New to enter a new employee. 

 

 

 

3. Enter employee information and password. Security level and expiration date can be left blank as well as closed. Selecting closed 

will disable the employee account making it no longer usable. 

 

Note: If you are using logins to be able to send instant messages please check the listen for alerts box. 

 

4. Select Save. 

5. Click Close. 

 

3.2.10.2 Edit Employee Login 

 

1. Select Administration > Employees. 

2. Highlight the employee login you wish to change and select Edit. 

 



 
 

3. Enter any necessary changes. This is where an employee login can be disabled by clicking the check box next to closed. 

4. Select Save.  

5. Click Close. 

 

3.2.11 Image Type 

 

Image Type allows you to create and edit image types that will be use when adding images or scans to a patient file. Using this, you 

can determine at a glance, what image or scan you are working with at any time. 

 

3.2.11.1 Create New Image Type 

 

1. Select Administration > Image Types. 

 

 
 

2. Click New to enter a new image type. 

 



 

 

3. Enter in a Description. 

4. Choose a Scan File Type, if needed. If you want images to open using the Windows default image program you can check Open 

using Microsoft Windows system default program. Learn more about this by watching Images Should Open using Windows Default 

Program video. 

5. Select Save. 

6. Click Close. 

 

3.2.11.2 Edit Image Type 

 

1. Select Administration > Image Types. 

2. Click Edit to edit an image type. 

 

 

 

3. Change the Description, if needed. 

4. Choose a Scan File Type, if needed. If you want images to open using the Windows default image program you can check Open 

using Microsoft Windows system default program. Learn more about this by watching Images Should Open using Windows Default 

Program video. 

5. Select Save. 

6. Click Close. 

 

3.2.12  Narratives 

 

Creating customized phrases and sentences is one of the most popular functions of the software.  The Introduction Phrases, 

Phrase Types and Ending Phrases can be created or edited for the reports system. The system also provides the ability to create 

and edit Prognosis Phrases and types for your patients reports.  



 

3.2.12.1 Edit an Introduction Phrase 

 

1. Select Administration > Narratives > Introduction Phrases.  

2. Highlight the phrase and click the  Edit button.  

 

 
 

3.  The system allows the creation of up to five Phrases per Introduction.  Each Phrase that is listed has an area called Button 

Text. Enter the name that you want to appear on the button in the system.  

4.  The next step is to edit or create additional phrases for this topic.  Type the phrase and use the Available Variables shown at 

the bottom of the window to have the system automatically fill in the clients name, visit date, accident date, etc. As you type your 

phrase you can click on the blue link next to the available variable you would like to use and it will be automatically entered into the 

phrase.  

 

Tip:  Phrases must be typed in complete sentences.  

  

5. When you are finished click Save. 

6. Select Close. 

 

3.2.12.2 Create a New Introduction Phrase Type 

 

1. Select Administration > Narratives > Introduction Phrases.   

2. Click the Types button. 

3. Select New at the Introduction Types window.  

 



 

 

4. Enter a description and click Save when you are finished.  

5. Select Close. 

 

3.2.12.3 Edit an Introduction Phrase Type 

 

1. Select Administration > Narratives > Introduction Phrases.  

2. Click the Types button. 

3. Highlight the Introduction Phrase Type and click Edit. 

 

 

 

4. Click Save. 

5. Select Close. 

 

3.2.12.4 Edit a Prognosis Phrase  

 

1. Choose Administration > Narratives > Prognosis Phrases. 

2. Highlight the Prognosis and click Edit. 

  

 



  

3. The system allows the creation of up to five Phrases per Introduction. Each Phrase has an area called Button Text to enter the 

name that you want to appear on the button in the system.  

 4. The next step is to edit or create additional phrases for this topic.  Type the phrase and use the Available Variables shown at the 

bottom of the window to have the system automatically fill in the clients name, him/her, etc. As you type the phrase, you can click on 

the blue links next to the variable and it will display in your phrase and automatically fill in the client information when you run 

reports.  

 

Tip:  Phrases should be typed in complete sentences.  

  

5. When you are finished, click  Save. 

6. Select Close. 

 

3.2.12.5 Create a Prognosis Phrase Type 

 

1. Choose Administration > Narratives > Prognosis Phrases. 

2. Select the Types button. 

3. Click the New button and enter a description.  

 

 

 

4. Click Save. 

5. Select Close. 

 

3.2.12.6 Edit a Prognosis Phrase Type 

 

1. Choose Administration > Narratives > Prognosis Phrases. 

2. Select the Types button. 

  

 
  



3. Select the prognosis type you wish to change and click the Edit button. 

4. Make the necessary changes and click the Save button. 

5. Select Close. 

 

3.2.12.7 Edit an Ending Phrase 

 

1. Select Administration > Narratives > Ending Phrases.  

2. Highlight the phrase and click the  Edit button.  

 

 
 

3.  The system allows the creation of up to five Phrases per Introduction.  Each Phrase that is listed has an area called Button 

Text. Enter the name that you want to appear on the button in the system.  

4.  The next step is to edit or create additional phrases for this topic.  Type the phrase and use the Available Variables shown at 

the bottom of the window to have the system automatically fill in the clients name, visit date, accident date, etc. As you type your 

phrase you can click on the blue link next to the available variable you would like to use and it will be automatically entered into the 

phrase.  

 

Tip:  Phrases must be typed in complete sentences.  

  

5. When you are finished click Save. 

6. Select Close. 

 

3.2.12.8 Create an Ending Phrase Type 

 

1. Select Administration > Narratives > Ending Phrases.   

2. Click the Types button. 

3. Select New at the Ending Types window.  

 



 

 

4. Enter a description and click Save when you are finished.  

5. Select Close. 

 

3.2.12.9 Edit an Ending Phrase Type 

 

1. Select Administration > Narratives > Ending Phrases.  

2. Click the Types button. 

3. Highlight the Ending Phrase Type and click Edit. 

 

 

 

4. Click Save. 

5. Select Close. 

 

3.2.13 Note Types 

 

Note Type allows you to create and edit note types that will be use when adding miscellaneous notes to a patient file. Using this, 

you can add notes not connected to any particular visit that will not print in your notes; so that you can track things like missed 

appointments. 

 

3.2.13.1 Create New Note Type 

 

1. Select Administration > Note Types. 

 



 
 

2. Click New to enter a new note type. 

 

 

 

3. Enter in a Description. 

4. Choose a Status of active. 

5. Select Save. 

6. Click Close. 

 

3.2.13.2 Edit Note Type 

 

1. Select Administration > Note Types. 

2. Click Edit to change a note type. 

 

 

 

3. Change the Description, if needed. 

4. Choose a Status of active or inactive. 

5. Select Save. 

6. Click Close. 



 

3.2.14  Offices 

 

The Office function is helpful for companies that have multiple locations and/or satellite offices.  You can create an office entry for 

each location so that the patients can be assigned to a specific location and the company can better track the caseload at each 

location.  

 

3.2.14.1 Create Office 

 

1. Select Administration > Offices. 

2. Click New and enter the relevant office information.  

 

Tip:  Office name, Address, City and State are required fields to create an office location. 

 

 
  

3. Click Save. 

4. Select Close.  

 

3.2.14.2 Edit Office 

 

1. Select Administration > Offices.  

2. Select the office you want to make changes to and click Edit. 

3. Make the necessary changes and click Save. 

4. Select Close. 

 



3.2.15 Outcome Assessments 

 

In this section, you will find the ability to make changes to four questionnaires that ChiroWrite provides. These questionnaires 

include the Daily Living Assessment, which is the ChiroWrite standard, Roland Morris, Oswestry Low Back Index and Neck 

Disability Index. Questions can be hidden or the wording edited depending on the questionnaire you are working with. 

 

3.2.15.1 Daily Living Assessment - ChiroWrite 

 

The Daily Living Assessment Administration function allows you to customize the questionnaire options for the patient when 

assessing their functionality and pain. 

 

3.2.15.1.1 Edit a Daily Living Assessment Area 

 

1. Select Administration > Outcome Assessment > Daily Living Assessment - ChiroWrite Standard.   

2. Highlight the assessment area and click Edit.  

  

 
  

3. Edit or type the sentences that you would like to appear.    

 

Tip:  Options must be typed in complete sentences.  

   

4. Click the Save button. 

5. Select Close. 

 
 



3.2.15.2 Roland Morris Questionnaire 

 

The Roland Morris Questionnaire assessment options can be customized to assess the patient's functionality and pain.  

 

3.2.15.2.1  Edit a Roland Morris Questionnaire 

 

1. Select Administration > Outcome Assessment > Roland Morris Questionnaire. There are two pages of assessment screens as 

shown below:  

  

 
 

  

 

 2. Edit or type the sentences for the questionnaire. 

 



Tip:  Options must be typed in complete sentences. 

 

3. Click the Save button. 

4. Select Close. 

 

3.2.15.3 Oswestry Low Back Index 

 

The Oswestry Low Back Index Assessment options can be customized to assess the patient's functionality and pain.  

 

3.2.15.3.1 Edit an Oswestry Low Back Index 

 

1. Select Administration > Outcome Assessment > Oswestry Low Back Index. There are several sections that can be editing as 

shown in the screen below. 

 

 

 

2. Highlight the area you would like to change and click edit. 

3. Make any changes and click save. 

4. Click close for that window and you will be brought back to the screen above. 

5. Select additional areas as needed, when finished, click close.  

 

3.2.15.4 Neck Disability Index 

 

The Neck Disability Index Assessment options can be customized to assess the patient's functionality and pain.  

 

3.2.15.4.1 Edit a Neck Disability Index 

 

1. Select Administration > Outcome Assessment > Neck Disability Index. There are several sections that can be editing as shown in 

the screen below. 



 

 

 

2. Highlight the area you would like to change and click edit. 

3. Make any changes and click save. 

4. Click close for that window and you will be brought back to the screen above. 

5. Select additional areas as needed, when finished, click close.  

 

3.2.16  Providers 

 

If you have more than one doctor at your location, branch or satellite office you can add the providers through this function. This will 

assist the doctors in keeping track of which patients are being treated by them. Doctors can even add their signature to their file so 

ChiroWrite will generate their electronic signature with the note. Review the Provider Signature Video to see how.  

 

3.2.16.1  Create a New Provider 

 

1. Select Administration > Provider. 

  

 
  

2. Click the New button and enter the provider information.  

 



 
 

Tip:  The First and Last Name fields are required to add a provider.  

  

3. Click the Save button. 

4. Select Close. 

 

3.2.16.2  Edit a Provider 

 

1. Select Administration > Provider. 

  

 
  

2. Highlight the Provider, click Edit, and make the necessary changes.  

 



 
 

3. Select the Save button. 

4. Select Close. 

 

3.2.17 Range of Motion 

 

The Range of Motion provides a default value for each item and allows the creation of a working value if the default values are not 

acceptable for your patients.  You also have the option to disable items listed so that they do not appear on the questionnaire.  

 

3.2.17.1 Edit a Range of Motion 

 

1. Select Administration > Range of Motion. 

  

 Description Column:  Name of the Range of Motion test. 

 Default Value:  The predefined value in the system. 

 Working Value: Double-click the Working Value for the description to change and enter the new value.  

 Disabled:  Click this box if you want to remove an item from appearing under the Range of Motion exam.  

 



.  

 

2. Make the necessary changes and select the Save button. 

3. Select Close. 

 

3.2.18 Reaction 

  

This section is used for entering allergic reactions to medications. Patients may have allergic reactions to certain medications. This 

area allows those reactions to be entered in ahead of time so that you can just click on a reaction rather than have to type it in. This 

section assists you with setup for more information about use these reactions, please navigate to section 3.4.1 Patient Allergies for 

more information. 

 

1. Navigate to Administration > Reactions. 

 
 

2. Click the New button to enter in a new reaction. 

 

 



 

3. Click Save and Close, when finished. 

 

3.2.19  Reports 

 

The Reports Section will allow you to make changes to the way the heading appears when a note is printed and will allow you to 

create and edit custom letters that can be printed for patients or other doctors. 

 

3.2.19.1  Reports Admin 

 

1. Select Administration > Reports > Reports Admin. 

  

 
 

2. Make any changes or configurations to the reports that print and click Save. 

3. Select the Close button.  

 

3.2.19.2 Letters 

 

Letters can be pre-configured in ChiroWrite for easy creation. You can create new letter templates, edit existing ones and create 

letters tailored to your patients. Additional information can be reviewed by watching the Letters Video. 

 

 



3.2.19.2.1 Create Letter Template 

 

1. Select Administration > Reports > Letters. 

2. Select New to customize the body of your letter. 

 

 

 

3. There are Available Tags at the bottom of the screen to assist you in creating a template letter for your patients. 

4. Select Save. 

7. Click Close when finished. 

 

3.2.19.2.2 Edit Letter Template 

 

1. Select Administration > Reports > Letters. 

 

 

 

2. Highlight a letter to be changed and select Edit. There are Available Tags at the bottom of the screen to assist you in editing a 

template letter for your patients. 

3. Make changes and then select Save. 

4. Click Close when finished. 



 

3.2.19.2.3 Print a Letter 

 

1. Select a patient if you have not already done so. 

2. Select the  graph and stethoscope button for patient reporting.  

3. Select Letters at the bottom of the reporting list. 

4. Click Run and the screen below will appear. 

 

 

 

5. Select a Letter from the drop down list you wish to use to create a letter with this patients information. 

6. If you have contacts setup and the person you are sending the letter to is a contact select them from the Contact drop down. 

7. Otherwise, fill out the necessary information. 

8. Click Create Letter and the letter will be generated in Microsoft Word. 

9. When finished, select Close. 

 

3.2.19.3 Report Configuration 

 

Additional information can be found by watching the Changing Report Names and Templates video. 

 

1. Select Administration > Reports > Report Configuration. 

2. Choose a report to make changes to and click the Edit button. 

 



 

 

3. Select the screen title, printed title and which template ChiroWrite should use to create the report. Rich Text Files might be the 

best choice. 

 

 

 

4. Click Save and Close , when finished. 

 

3.2.20 Rooms 

 

In ChiroWrite, you have the ability to differentiate between treatment rooms should you choose. This allows you to assign patients to 

treatment rooms or massage rooms during their check in process.  

 

3.2.20.1 Create New Room 

 

1. Select Administration > Rooms. 

2. Select New to create a new room as shown below. 

 

 

 

3. Enter in a Code that will help you easily identify the room. 

4. Enter in a Description for the room. 

5. Select Save. 

6. Click Close. 



 

3.2.20.2 Edit Room 

 

1. Select Administration > Rooms. 

2. Highlight the room you wish to edit and select Edit. 

 

 

 

3. Make any necessary changes. 

4. Select Save. 

5. Click Close. 

 

3.2.20.3 Assign a Room 

 

1. Select Office Activities > Check In/Out 

 

 
 

2. Select the patient which you want to assign to a doctor and/or room and click the Assign button. 

 



 
 

3. Choose a room, provider and visit reason for this particular patient. You can choose all three or any combination of what you see. 

4. Select Save, when finished. 

5. Click Close. 

 

3.2.21  Subluxation 

  

The Subluxation areas can be added, edited, mapped, or the order can be changed to meet your needs.  Through the system you 

can also create new subluxation listings and/or edit the items.  

 

3.2.21.1 Create New Subluxation Area 

 

1. Select Administration > Subluxation > Areas. 

  

 
  

2. Click New. 

3. Enter the Area.  

4. Enter a Default value.  



5. Select a Status of Active or Inactive.  

6. Select the Save button. 

7. Select Close. 

 

3.2.21.2 Edit a Subluxation Area 

 

1. Select Administration > Subluxation > Areas. The screen below will show up. 

  

 
  

2. Highlight an area and click Edit.   

 

 
 

3. Make the necessary changes and click the Save button. 

4. Select Close.  

 

3.2.21.3 Mapping Subluxation Area 

 

1. Select Administration > Subluxation > Areas. 

2. Highlight the listing and select the Listing Mappings button. 

3. Highlight an item under the Available Listings in the right window. Click the Left or Right arrow to move the items back and forth 

between the two windows. If you would like to change the order of the items, highlight it and click the Up or Down arrow.  

  



 
  

Tip: You can select more than one Available Listing by holding the Control button down while you click listings. 

 

4. Select Close. Your changes will be automatically saved. 

 

3.2.21.4 Change Order of Subluxation Areas 

 

1. Select Administration > Subluxation > Areas. 

  

 
  

2. Highlight the entry to move and click the Up or Down button.  

3. Click the Close button when finished.  

 

3.2.21.5 Create a New Subluxation Listing 

 

1. Select Administration > Subluxation > Listing. 

  



 
  

2. Click the New button and the window above will appear.  

3. Enter the Area.  

4. Select a Status.  

5. Click the Save button. 

6. Select Close.  

 

3.2.21.6  Edit a Subluxation Listing 

 

1. Select Administration > Subluxation > Listing. 

2. Highlight the listing and click Edit.  

  

 
  

Note: If you no longer want a certain subluxation listing to show up, change the status to inactive. 

 

3. Select the Save button. 

4. Click Close. 

 

3.2.21.7 Prior Subluxations 

 

To enable prior subluxations to be viewed, proceed with the follow steps. Take a look at the Prior Subluxation Video for additional 

assistance. 

 



1. Administration > System Configuration > Defaults > Global 3 and click on Enable prior subluxations to be saved. 

2. Click Save. 

3. Click Close. 

 

Note: You must exit the entire ChiroWrite system for changes to take effect. 

 

The first time you click on a subluxated area, it will turn green, letting you know that area is currently subluxated. The second time 

you click it to turn off the subluxated area it will turn yellow, letting you know that this was a prior subluxation. The third time you 

click the subluxated area it will turn white, completely turning off the subluxated area letting you know there are no longer problems 

with it.   

 

 
 

 

3.2.21.8 Subluxations on the Travel Card 

 

To enable subluxations to be viewed on the travel card, proceed with the follow steps. 

 

1. Administration > System Configuration > Defaults > Global 2 and click on Display Subluxations on Patient Travel Card. 

2. Click Save. 

3. Click Close. 

 

Note: You must exit the entire ChiroWrite system for changes to take effect. 

 

The travel card will now look like the one shown below. 

 



 

 

3.2.22 Visit Reason 

  

The system provides several default visit reasons which consist of:  the consultation, exam, final exam, initial exam, scheduled and 

unscheduled visits. You have the ability to edit the existing visit reasons or create new ones using the directions outlined in this 

section.  

 

3.2.22.1  Create a New Visit Reason 

 

1. Select Administration > Visit Reason.  

2. Click New and the window below displays. 

  

 
 

Tip:  The Description and Status fields are required to add a new Visit Reason to the system.  

   

3. Enter the Description.  

4. Select the Workflow type from the drop down menu.  

5. Select the radio button next to Exam or SOAP.  

6. Choose Initial, Re-examination or Final examination from the drop down menu.  

7. Select Status as Active or Inactive.  

8. Click the Save button. 

9. Select Close. 



 

3.2.22.2  Edit a Visit Reason 

 

1. Select Administration > Visit Reason.  

2. Highlight the visit type and click Edit.  

  

 
  

3. Make the necessary changes and select the Save button. 

4. Select Close. 

 

3.2.23 System Configuration 

 

The System configuration allows you to do the following: 

 Setup System Defaults 

 Configure Custom Reports 

 Create and Edit System User Profiles 

 Backup and Restore Data 

 Import and Export Data 

 

Remember changes made to the system defaults will take place once you have exited the system and logged back in. 

 

3.2.23.1 Default System Configuration Options 

 

The system configuration allows you to make changes to the Global, Global 2, Global 3, Global 4, SOAP, Printing, Scanning, Copy 

Options, Patient Check In and Misc windows.  Below are instructions on how to access these options and also screen shots of all 

six options so that you can better see what items are customizable in this menu.  

  

1. Select Administration > System Configuration > Defaults. 

2. After making changes to the menu, click Save. 

3. Select Close. 

 



3.2.23.1.1 Global 1 

  

The configuration that takes place under the Global 1 tab is as follows: 

 

 

 

1. Display the following when entry fields are double clicked/tapped on: this gives you the ability to use worxphrases when you 

double click. 

2. My Picture 1-5 Paths allow you to view images that you can then draw on in the ChiroWrite system. 

3. Copy image drawings from visit to visit will copy what you've drawn from visit to visit. If this is not checked drawings will not copy. 

4. Auto select Current Patients when Home button is pressed will take you out of all the patient files and open up Current Patients 

so the next patient to work with can be selected. 

5. Hide SSN in search results on Patient Search window will hide the SSN from the list that is shown. 

 

 

 

6. Enable Visit Surfing will give you access to move through visit to visit. Learn more by watching the Visit Surfing video. 

 



 

 

7. Travel Card subluxations full length will show subluxations on the travel card as shown below. You also have the ability to choose 

font size for that. Learn more by watching the Expanded Subluxation List on the Travel Card video. 

 

 

 

8. Hide phone number in search results on Patient Search window will hide the Phone number from the list that is shown. Learn 

more about this by watching the Hide Phone Number in Search Window video. 

 



 

 

3.2.23.1.2  Global 2 

 

The configuration that takes place under the Global 2 tab is as follows: 

 

 

 

1. The default combo boxes for adjustment, adjunctive and rehab are all used so that you can decide which treatment to begin the 

list on in your Today's Treatment's screen. 

2. The default combo boxes for exam and SOAP worxflows designate which worxflow to begin on when you click your Exam Today 

and SOAP Today buttons. 

3. ROM Default will determine what is first shown to you on the ROM pages. The inclinometer side of things deals with degree 

values and the visual side of things will give you drop down boxes. You can also choose to set pain to "No" when you select your 

default button. Learn more by watching the ROM Default - Pain Default "No" Added video. 

4. Display Images instead of Contraindications means that the contraindications will show up on the travel card instead of images as 

shown below. 

 



 
 

5. Save "Medical Assist" into Medical Closing field means that the medical history will be saved in the closing section so that you 

can use the middle section for anything additional you want to type or use in worxphrases. 

 

 

 

6. Enable Canadian setting will setup the system to use the time and date formats that they use in Canada. 

7. Display subluxations on travel card will display any subluxations that your patient has on your travel card. You can see an 

example of this on the travel card shown above or below. 

8. Display My Notes instead of image drawing on patient travel card will do just that. It will show your my notes section instead of 

the image of the body that you draw on. 

 



 

 

9. Auto check out patients when Note is indicated as complete will check patients out of ChiroWrite so that they no longer show up 

on the Current Patients list. 

10. Show external patient number on main screen will show the patients number that they have from the external billing system. 

This will show up below their name. 

 

 

 

11. Order Treatments on Travel Card and Today's Treatments will either group treatments together or list the treatments in 

alphabetical order by area. In the travel card image above they are ordered by treatment. 

12 Order charges will either group together the charges as they were entered or by their number depending on which option you 

choose. 

 

3.2.23.1.3 Global 3 

  

The configuration that takes place under the Global 3 tab is as follows: 

 



 

 

1. Current patients in default sort order either by patient name or time they came in will sort the patient names in the Current 

Patients section by the selection you make. 

2. Incomplete notes default sort order either by visit date, patient name or provider will sort the patient names in the incomplete 

notes section by the selection you make. 

3. Current Patients name display will show your patients full name, their first name and their last initial, or their first initial and their 

last name. You can also choose to have the incomplete notes section follow this selection as well. 

4. On Exit, ask if notes are complete always or if note was marked incomplete will give you a pop up box upon exit to make a 

distinct selection on whether you are done with your note or not. 

 

 

 

5. Launch Assignments after patient check-in will launch the screen below so that additional information can be added on the 

current patients screen. 

 

 



 

6. Do not show missed checked in appointments will do just that. If a patient has been checked into a billing system and they really 

missed the appointment and are checked out they will not be shown in the check in area. 

7. Default Diagnosis and charges Category will begin the respective pages on the default category that you have selected here. 

8. Print providers signature on will allow you to determine whether your signature, if in ChiroWrite, gets printed on the SOAP Notes, 

the Exam Notes or both. 

9. Enable erase screen option will give you an extra icon that looks like a lightning bolt in the worxflow windows that will allow you to 

erase what's on the screen.  

10. Use the term joint dysfunction instead of subluxation will use joint dysfunction instead of subluxation throughout the system as 

well as in your printed reports.  

11. Enable patient scenarios will allow you to setup predefined exams that you can use to copy to any patient exam. For instance, if 

you see a lot of low back patients you can create an exam with all that data that you would simply have to adjust to the specific 

patient you are working with. 

12. Enable prior subluxations to be saved will allow you to view subluxations that may have previously been a problem, but are no 

longer a problem. Previous subluxations will be highlighted in yellow instead of the common green color. Learn more by watching 

the Subluxation History video. 

13. Exam type when exam button is clicked on via the travel card will pop up a screen that asks you what type of exam you are 

completing. 

 

 

 

14. SOAP type when SOAP button is clicked on via the travel card will pop up a screen that asks you what type of SOAP you are 

completing. 

15. Nick Name Rule will allow you to display your patient's nickname on the travel card if you choose to do so. The nickname will 

not print in your reports, but is mainly just for your reference. 

 

 

 

3.2.23.1.4 Global 4 

  

The configuration that takes place under the Global 4 tab is as follows: 

 



 

 

1. Use Classic Single Patient vs. Multi Patient will allow you to use ChiroWrite the original way, one patient at a time rather than 

multiples. Learn more about the multi patient option by watching the Multi Patient File Option video. 

2. Do NOT print SOAP opening sentence about patient being evaluated for care plan is now a global setting in addition to it being a 

patient by patient setting. Making the selection will not print the sentence that opens the subjective section stating that the patient 

was evaluated today to determine progress and response to the current treatment plan. 

3. Show subluxation/joint dysfunction items first in the list means they are at the top of the list when you navigate to the subluxation 

screen, like the right side. 

 

 

 
 



4. Make assigned provider the treating provider of the encounter means that if a provider is assigned to a patient when checked in, 

the assigned provider will be the treating provider for the note that is created. Learn more about the treating provider defaults by 

watching the Treating Provider video. 

 

 
 

5. Make logged on provider the treating provider of the encounter means that if a provider is logged in as himself or herself then 

they will be the treating provider for the note that is created.  

 

 
 

6. Motor vehicle accident label means that you now have a choice between accident or collision as the descriptive word that is used 

in the accident assist area. 

 



 

 

3.2.23.1.5 SOAP 

 

The configuration that takes place under the SOAP tab is as follows: 

 

 

 

1. Select the level that you wish patient complaint data to be copied will allow you to select between minimal and all. Your system is 

set to minimal to begin with. This will copy over the pain rating and the subjective. Choosing all will copy additional information 

including where the pain might be radiating or what makes it better or worse. 

2. Open SOAP Objective to Subluxation Tab will begin your objective section on the subluxation tab rather than the cervical tab. 

3. Enable "Remove All" button on Today's Treatment screen will allow you select the remove all button which removes all the 

treatments from the Treatments Performed list. 

4. Display Listings on Today's Treatment screen will allow you to display and use the listings in your listing section on the Today's 

Treatment screen. 

5. Auto select all subluxation areas on Today's Treatment screen will automatically select any subluxation areas that have been 

highlighted by you on your treatment window. In the image below, you can see how you can choose listings and you'll notice that 

three vertebra are already selected. Those are the automatic selections from the subluxation area.  



 

 

 

6. Treatment Areas: Do not allow long names to carry over into "To" column so that listings in the drop box will show. If we look at 

the image above, under sacrum, you will see sacro-joint and it's cut off to allow listings to appear in there and be utilized by the 

doctor. 

7. Show listings only on Today's Treatments in "To" list will only show the listings and not the other vertebrae you can choose from. 

8. Enable Dual Treatment Areas on Today's Treatments will show you the treatment areas in a two column listing as it shows you in 

the image above. Otherwise the left hand side is going to be images of the spine that you can draw on. Review the Dual Treatment 

Areas Video for further information. 

 

3.2.23.1.6 SOAP 2 

 

The configuration that takes place under the SOAP 2 tab is as follows: 

 

 

 

1. Default image on Today's Treatments to LATERAL will allow you to change the image to another one, if you choose. 



 

For additional information on this system feature, review the Dual Image Video provided. 

 

 

 

3.2.23.1.7 Printing 

  

The configuration that takes place under the Printing tab is as follows: 

 

 

 

1. Print Treatment Plan always on SOAP in plan section will always print the plan instead of just proceed with therapies as directed. 

2. Print Treatment Purpose when printing Treatment Plan will print the purpose of why you perform each treatment if it was included 

in your treatment plan. This will happen in parenthesis after the treatment is named. 

3. Print linked Diagnosis when printing Treatment Plan will print the diagnosis followed by the treatment that is planned for that 

diagnosis. 

4. Print Today's Treatments in Narrative Reports will include the treatments you performed on the same day as your examination in 

the Today's Treatments section. 

5. SOAP Range Printing allows you to determine if you would like the range of soap notes that are printing to be printed starting with 

the most recent visit and working backwards OR starting with the oldest and working forwards. 

6. Print subluxations on Exam reports will print the subluxation complexes on the exam reports. 

7. Print subluxations on SOAP notes will print the subluxation complexes on the SOAP notes. 

8. Print subluxation notes on reports will allow any notes that you have added on the subluxation screen to print into your notes. 

9. Print Outcome Assessments in SOAP Notes will allow the score and answers of the outcome assessment taken to show up in 

your SOAP note. 

10. Print Social Security Number with patient information will print the patient's SSN in the patient information header on the SOAP 

note or narrative. 

11. Print Date of Accident with patient information will print the date of accident in the patient information header on the SOAP note 

or narrative. 

12. Print Insurance Company Name with Claim Number will print the insurance company name and claim number, if provided, in the 

patient information header on the SOAP note or narrative. 

 



 

 

13. Print providers signature on will allow you to determine whether your signature, if in ChiroWrite, gets printed on the SOAP 

Notes, the Exam Notes or both. 

 

 
 

14. Print Diagnosis in Assessment area of SOAP note will print the diagnosis information in the assessment area of the SOAP note 

rather than the Today's Treatments area. 

15. Print Log in Today's Treatment area will print the exercise log in the Today's Treatment area of your SOAP note. Here you can 

also change the title of your log.  

16. Do NOT print examination dates when printing SOAP range stops the examination dates from being printed as SOAP notes 

when printing a range of notes. You currently cannot print proper examination notes with SOAP notes in a range format. 

 

3.2.23.1.8 Scanning 

  

The configuration that takes place under the Scanning tab is as follows: 

 



 

 

1. Scan device shows the device that you are using as your scanner. Clicking the Get Devices button will show this information. 

2. Scan path is the area where your scanned documents will be stored.  

 

Note: Please make sure your scanned documents are saved in a shared folder that all computers can view on the network 

otherwise you will see can't load as shown below. 

 

 
 

3. Compression and Scan Protocol are things that the ChiroWrite technical support staff uses to help get your scanner working 

correctly, if needed.  

4. Enable logging is a feature that the ChiroWrite technical support staff uses to help get your scanner working correctly, if needed.  

 

3.2.23.1.9 Copy Options 

 

The configuration that takes place under the Copy Options tab is as follows: 

 



 

 

1. This page is used for the doctor to determine which areas of the SOAP note he/she would NOT like to copy from day to day.  

 

For additional assistance, please view the No Copy Option Video.  

 

 

 

3.2.23.1.10 Patient Check In 

 

The configuration that takes place under the Patient Check In tab is as follows: 

 

 

 

1. Enable Patient Check-In will allow you to use the kiosk, if it has been purchased and we have installed it for you.  

 

Note: The kiosk is an additional module that you can purchase from ChiroWrite to allow patients to check in and enter subjective 

information, if you choose. 

 

2. When patients scan their ID card at a workstation, if this is configured, you can choose to open that patient's travel card or their 



SOAP note for the day. 

 

3.2.23.1.11  Miscellaneous 

 

The configuration that takes place under the Misc. tab is as follows: 

 

 

 

1. Enable automatic logoff will set ChiroWrite to automatically log off and close after the program has been idle for a certain amount 

of time. Certified users will find that this is automatically set for you if you are completing the meaningful use program. 

2. Mail settings allow the setup of the doctor's or office email so that notes can be directly emailed to another provider, insurance or 

other legal entity. 

3. Tax rate can be set here for those who are using the ChiroWrite Scheduler. This is a separate module is mostly used by doctors 

who have cash practices since ChiroWrite does not do billing. 

4. Default Pen Settings allow the user to choose a default color that is used to draw on images throughout the system. The most 

widely recognized image being found on the travel card. The normal default color is blue, but now it can be any color you choose. 

 

3.2.23.2 Security Configuration Options 

 

Security Configuration allows for the creation of new system users and the ability to edit existing users in the system. Each user of 

the ChiroWrite system should have his or her own login. 

 

3.2.23.2.1 Create a New System User 

 

1. Select Administration > System Configuration > Security. 

2. Enter the User's name. 

3. Select the security features for the user by clicking the appropriate check boxes. This gives certain users in the system different 



privileges and capabilities.   

  

 
  

4. When you are finished, click  Save. 

5. Select the Close button.  

 

3.2.23.2.2 Edit an Existing System User 

 

1. Select Administration > System Configuration > Security. 

2. Highlight the user and click the Edit button. 

3. Make the necessary changes and click Save. 

4. Click Close.  

 

3.2.23.3 Import/Export Configuration 

 

ChiroWrite allows the ability to import or export data from the Solution Providers shown below.  

  

 

 



3.2.23.4 Kiosk Settings 

 

Information regarding the ChiroWrite Kiosk Settings can be found in the Kiosk Manual. This can be accessed through ChiroWrite by 

navigating to Help > Kiosk Online Help. You can also contact the ChiroWrite technical support team at 1-800-642-6082 for 

additional information and instruction.  

 

3.2.24 Predefined Plans  

 

In ChiroWrite, you now have the ability to create patient treatment plans based on the types of treatments you provide your patients 

over a period of time. It allows you to create and use a treatment plan to quickly select the treatments your patient will undergo over 

that period of time and allows you to make changes to the plan as necessary.  

 

 

 

3.2.24.1 Creating a New Plan  

 

1. Select Administration > Treatment Configuration > Plans. 

2. Click New to begin creating a new treatment plan. 

3. Enter in a Description for the plan to give yourself an idea of what that plan may be for. 

4. Select Treatments over the next period of time as you normally would. 

 

 

 

5. When finished select Save. 

6. Click Close. 

 



3.2.24.2 Edit Existing Plan  

 

1. Select Administration > Treatment Configuration > Plans. 

2. Click Edit to begin editing an existing treatment plan. 

3. Edit the information that you would like. 

 

 

 

4. When finished select Save. 

5. Click Close. 

 

3.2.23.3 Using a Predefined Plan  

 

To use a predefined treatment plan that has already been created, begin in an exam note or a SOAP note for the patient you are 

working with.  

 

1. Select the Plan screen and select Change Plan to activate the screen. 

2. Select one of the predefined plans that have been created. 

3. Select Add Treatment and all of the treatments associated with the predefined plan will be added to the patient's plan. 

 



 

 

4. Enter any additional treatments that you would like your patient to have in their personal plan. 

5. Enter any additional information that your patient needs in their exam or SOAP note. 

6. Click the Exit Workflow button to save all changes. 

 

3.2.25 Exercise Log 

 

The exercise log section will show you how to configure ChiroWrite to allow you to begin working with the exercise log found on 

Today's Treatments. Learn more by watching the Exercise/Activity Log video. 

 

 

3.2.25.1 Creating Exercises 

 

1. Administration > Treatment Configuration > Exercises. 

2. Click on New to create an exercise. 

3. Enter a Description of the exercise and select the Units in which the exercise is measured. 

 

 
 

4. Click Save and Close when you have finished. 

 



3.2.25.2 Editing Exercises 

 

1. Administration > Treatment Configuration > Exercises. 

2. Select an exercise from the list that you want to edit and click the Edit button. 

3. Click Save and Close when you have finished making changes. 

 

 

 

3.2.25.3 Mapping Exercises 

 

Once you have created exercises that you perform in your office, you need to map those exercises to certain body parts that will 

utilize them. If you do not have the body parts that you need please see section 2.4 Treatment Areas to add them. If all of your body 

parts are present then continue on with the steps provided below. 

 

1. Administration > Treatment Configuration > Exercises. 

2. Click on the Protocol Areas button. 

 

 

 

3. Now select an area where you would like to map exercises to and click to Mapping button. 

 



 

 

4. Using the green arrows select the exercises you would like to add to that body part. 

 

 

 

5. Click Close when finished. There is no need to exit ChiroWrite for changes to be seen. 

 

3.2.25.4 Entering Exercises 

 

Once the configuration has taken place for the exercises, you can begin utilizing the exercise log for your patients. Remember this 

information will copy from visit to visit. 

 

1. Today's Treatments > Log Tab. 

2. Click the Add button to begin making selections. 

 



 

 

3. Select from the drop down boxes in each section to begin creating an exercise log for the specific patient you are working with. 

4. Type any additional comments in the comment box at the end of each exercise or use the comment box at the bottom. 

5. You can also add the duration and start and stop time for the exercises completed. 

6. Click the Treatment tab to return to the treatment screen or click on the next item in your worxflow. The information will be 

automatically saved. 

 

3.2.26 Login Audits 

 

ChiroWrite keeps a log of who logs into the system and the date and time. 

 

1. Select Administration > Audits > View Logon Audits. 

 

 

 

2. Select Close when finished viewing.  

 

Note: The New and Edit buttons do not do anything on this screen. 

 



3.3 Office Activities 

 

Office Activities assists with checking patients in and out, a comprehensive list of the patients that received care during a specified 

time frame, the ability to configure and run reports not pertaining to a specific patient, and the ability to view what changes were 

made and when they were made. 

 

3.3.1  Check In A Patient 

 

1. Select Office Activities > Check In/Out.  

 

 

 

2. Click the In button to launch the search screen.  

3. Search and highlight the patient you want to check in.  

4. Click the Select button. 

5. You now can see that the patient is listed as checked in for today. Click Close.  

 

3.3.2  Check Out a Patient 

 

1. Select Office Activities > Check In/Out.  

2. Highlight the patient you want to check out.  

 



 

 

3. Click the Out button. 

4. Select Close.  

 

3.3.3  Show Daily Visit 

 

1. Select Office Activities > Show Daily Visits.  

2. Choose the date or date range for your Daily Visit list using the Calendar buttons. 

3. Click the Charges check box and/or Diagnosis check box to include in the report, if desired. 

4. Click Search and a list of patients for the dates specified will appear. Notice in the visit type area there are numbers in 

parentheses that reflect the unit amount for each CPT code. Learn more about the unit charges by watching the Report Unit 

Charges video. 

 

 

 

5. In order to make a patient active, highlight the name of the patient and click the Make Active button. This will take you to the 

patients travel card. 

6. Copy List will allow you to copy the information and paste it into another program. 



7. Print List will run a report that can be printed. 

6. When you are finished, select Close. 

 

3.3.4  Reports 

 

The reports menu provides reporting options that are not patient specific.  Here you will find ChiroWrite’s patient intake forms and 

reports that can be generated for the entire practice.  For example, the Welcome to the Practice Letter is designed to work from the 

date range specified and produce a welcome letter for all patients that were added during that range. The intake forms can be 

printed and given to patients to collect information from them while they are in the waiting room. 

 

 SOAP Notes - Paragraph Style 

 SOAP Notes - Detail 

 Welcome to the Practice Letter 

 Referral Letter 

 General Marketing Letter 

 Daily Living Assessment Form - Patient Intake Form 

 Vehicle Accident Information Form - Patient Intake Form 

 Medical History Form - Patient Intake Form 

 Patient Complaints Form – Short - Patient Intake Form 

 Patient Complaints Form – Detailed - Patient Intake Form 

 Oswestry Low Back Index - Patient Intake Form 

 Neck Disability Index - Patient Intake Form 

 Roland-Morris Questionnaire - Patient Intake Form 

 Provider Exam Form - For the Provider 

 

The Provider Exam Form will assist the doctor in taking notes that match screens in ChiroWrite to assist them in getting used to the 

ChiroWrite system. 

 

3.3.4.1  Run Reports 

 

1. Select Office Activities > Reports. 

 



 
 

Tip: Selecting SOAP notes for a date range here will give you SOAP notes for all patients found within that date range. For SOAP 

notes for one patient, select that patient and click the Patient Reporting icon. 

 

2. Choose the To and From Dates for the Report.  

3. Depending on which report is chosen you may need to select the Office, Provider, Case Type, and/or External Type from the 

drop down menu.  

4. Select the Report.  

5. Click the Run button and your report will display in Microsoft Word or Wordpad.  

6. Click Close when finished running reports. 

 

3.3.4.2  View Prior Reports 

 

1. Choose Office Activities > Reports.  

2. Select View Prior Report.  

3. A listing of prior reports that were generated will appear. You can then select to View, Mark the report as sent, or print the report.  

4. Click Close. 

 

3.3.6 Patient File Audits 

 

ChiroWrite gives you the ability to view any changes that have been made to any patient file at any time. Learn more by watching 

the Audit Log video. 

 

1. Select a patient by either searching for them by clicking on the  magnifying glass button or picking them up from current 

patients. 

2. Select Office Activities > Audits.  

 



 

 

All audits will be shown when this screen pops up. The number of audits can be filtered or limited by making selections above.  

 

4. Selecting Current Screen will show changes made to the previous screen you were on. Selecting All Screens will show all 

changes made to the file. Selecting Other will allow you to choose specific sections of the system to view changes. 

5. Checking Use Case/Visit will allow you to select a specific case or visit that you want to see what changes were made. 

6. Checking Use Date Range will allow you to select a range of dates where changes may exist. 

7. Checking Use Employee will allow you to see if a specific employee made any changes to the patients file. 

8. Select the Get Audits button after making your selections to refresh the list. 

9. Click on Close when finished. 

 

3.3.7 Print Signatures 

 

A report can be generated that contains all the signatures for a all patients who have come into the office and signed in for a given 

time period.  

 

1. Click on Office Activities > Print Signatures. 

3. Choose the office and the date range for which the report should be run. Then click the Run button. 

 

 

 

The report that gets generated looks like the one seen below. 

 



 

 

3.3.8 Print Checked-In History 

 

A report can be generated that contains all the patients who have been checked-In either using the patient check-in module or the 

scheduler module come into the office and signed in for a given time period.  

 

1. Select Office Activities > Checked-In History. 

2. Choose the office and the date range for which the report should be run. Then click the Run button. 

 

 

 

The report that gets generated looks like the one we see below. 

 



 

 

 

 

3.4 Patient Activities 

 

Patient Activities assists with various things relating directly to the patient. Here we can input patient allergies, patient medications, 

and get education pieces that can be given to the patient. Mass maintenance can be completed to a patient's file to add diagnostic 

codes or complaints to several visits at once. A patient's diagnostic history can be viewed and orders can be created for x-rays, an 

MRI or a laboratory test. 

 

3.4.1 Patient Allergies 

 

In ChiroWrite, you can input allergies that patient's may have to certain medications. If you are using the certified version of 

ChiroWrite please refer to the meaningful use manual for assistance. 

 

1. Navigate to Patient Activities > Patient Allergies. 

 

 
 

2. Click the New button to enter in a new allergy. You can select from allergic reactions you may have already entered in from the 

drop down or enter one in on the spot. Also be sure to type in the medication they are allergic to and the date. Could be the date 

entered, if they are unsure of the date they knew about the allergy. 

 



 
 

3. Click Save and Close, when finished. 

 

3.4.2 Patient Medications 

 

In ChiroWrite, you can now input the medications your patient may be taking two different ways. You can input medications patients 

may be taking ahead of time or while in the patient's file. If you are using the certified version of ChiroWrite please refer to the 

meaningful use manual for assistance. 

 

Ahead of Time 

 

1. Administration > Medications. 

2. Click New to enter in a new medication. 

3. Enter in the Medication Information as shown below. 

 

Name, Dose, Form, Route, Frequency, Status and generic drug name if needed. 

4. Select Save and Close, when finished. 

 

 

 

While in the patient's file 

1. Open a patient's file to work with by using the magnifying glass  or by selecting someone from current patients.  

2. From the topmost menu, select Patient Activities > Patient Mediations.  

3. Click New to put in a new medication for the patient you are working with. 

 



 

 

4. Now you can either select a medication from the list or enter it in right here. 

5. Be sure to include the date when they started the medication and if no longer taking it change the status to inactive and change 

the stopped date. 

6. Select Save. 

7. Click Close. 

 

3.4.3 Education 

  

In ChiroWrite, patient education resources can be brought up by selecting a patient and navigating to Patient Activities > Education.  

 

 

 

Now, depending on how you have setup your system you may choose to click the New button, if you already have resources you 

already like to give to patients. If this is the case, you will have static (resource is housed on a computer in your office) or 

dynamic (web based) resources for medications and laboratory results as well. Otherwise, most doctors are going to choose the 

Medline Plus Connect button and choose a diagnosis for which they would like information for. 

 



 

  

Clicking the save button after selecting a diagnosis will pop up an internet browser to Medline with information regarding that 

diagnosis. This can then be printed and given to the patient. 

 

3.4.4 Mass Maintenance 

 

Mass Maintenance is our way of easily allowing doctors to add diagnosis codes or complaints to several visits at once. In the 

diagnosis section, you are allowed to add from the list of diagnosis codes as well as copy codes from other visits. In the complaints 

section, you are allowed to copy complaints from one visit to another. Learn more by watching the Mass Maintenance video. 

 

Diagnosis 

 

1. Patient Activities > Mass Maintenance > Diagnostic Codes. 

 

 

 

2. Choose if you want to copy codes from another visit or from the general list where available codes are shown. 

 

To view codes that are part of an already created visit, select the visit from the drop down box near the top of the screen. 

To view codes that are just part of the system see the list of available codes. Here you can search by selecting part of an ICD code, 

part of a keyword or by using your categories just as you would on the diagnosis screen. 

 



3. Click Close when finished. 

 

Complaints 

 

1. Patient Activities > Mass Maintenance > Complaints. 

 

 

 

2. Choose the visit you want to copy complaints from, then choose the visit or visits you want to copy the complaints to an click the 

Add button. From here, you are also able to add information to a complaint including how it's doing, the pain level, the severity and 

the frequency. You can also remove complaints if needed using the same method. 

 

Note: You cannot add any complaints that have not already been created in a visit here. This means they have to at least exist in 

one visit for them to be copied. 

 

3. Click Close when finished. 

 

3.4.5 Diagnosis History 

 

Should you want to know about the patient's diagnosis history click on Patient Activities > Diagnosis History and you can view 

diagnosis codes that were used in the past for this particular patient. You can view diagnoses that have been resolved, entered by 

mistake or were made inactive. Learn more about this by watching the Diagnosis History video. 

 



 

 

3.4.6 Orders 

 

The Orders section allows you to create specific tests that you might normally request so that they can be selected for any given 

patient. This is configured by navigating to Administration > Order Settings > Orders.  

 

 

 

Select the type of order you are entering, a description for that order and also be sure to check if the test results are 

positive/negative or in numerical format. This check is especially important for meaningful use. The orders as they are entered will 

show up in the section much like the image shown below. Learn more about using the orders section by watching the Diagnostic 

Orders video. 

 

 

 



3.4.6.1 Order Options 

 

The Order Options section allows you to create specific instructions that might normally be included in an order that can be used for 

any patient. This is configured by navigating to Administration > Order Settings > Order Options.  

 

 

 

Select the type of instructions you are entering, the actual instructions and select it as active. The instructions could potentially be 

used for all types, if needed. The instructions as they are entered will show up in the section much like the image shown below. 

 

 

 

3.4.6.2 Order Indications 

 

The Order Indications section allows you to create specific indications that might be revealed by a specific test again these can be 

included in an order that can be used for any patient. This is configured by navigating to Administration > Order Settings > Order 

Indications.  

 

 

 

Select the type of indication you are entering, the actual indication and select it as active. The indications could potentially be used 

for all types, if needed. The instructions as they are entered will show up in the section much like the image shown below. 



 

  

 

3.5 Current Patients 

 

Current Patients allows you to see which patients are checked into the office and ready to be seen. As patients are checked out, 

they will be removed from this list. This is where you can also view a list of patients that may have incomplete notes. More 

information can be found by watching the Current Patients Video. 

 

1. Select the show Patients With Incomplete Notes button. 

 

 

 

2. Select the Patient for which you would like to complete notes for.  

3. Click Select Patient to simply just select the patient or Go To Note to go to the note for that specific date of service. 

4. Click Close, when finished. 

 

3.5.1 Patient Travel Card 

 

The Patient Travel Card consists of five areas: Summary 1, Summary 2, History, Trends and Notes.  The Summary window will 

provide a snap shot overview of the patients information.   



 

 

 

3.5.1.1 Summary 1 Tab 

 

The Summary 1 tab allows you to add information on the patients visits, SOAP, and regular exams. The Summary screen will allow 

you to expand the body images, review patient images, read patient complaints, treatment and diagnosis information.  

 

 
 

The Summary window will also display subluxations and your My Notes section of the Today's Treatment Screen if you setup your 

configuration that way. 

 
 
 



3.5.1.1.1 Visit Dates 

 

1. Select the patient.  

2. Choose the Summary 1 tab on the travel card, if it hasn't been chosen already.  

3. Select the Visit Dates button and a calendar will appear highlighting in bold the dates that the patient has visited the office.  

 

 
 

4. Click Close.  

 

3.5.1.1.2 SOAP Today 

 

If the system is being used in a real time mode, or the SOAP note you wish to enter is for a current date, then you may use the 

SOAP Today button.  The system will take you into the SOAP Worxflow.    

 

1. Select the patient.  

2. Choose the Summary 1 tab on the travel card, if it hasn't been chosen already.  

3. Click the SOAP Today button and the Subjective window appears with the following icons:  

 

allows you to edit case information 

allows you to display the summary information 

allows you to add visit notes 

allows you to apply the defaults 

allows you to erase the contents of a field 

allows you to exit the Worxflow 

 

 

  

4. Enter the patient SOAP information and click the Exit Worxflow button when finished.  



 

3.5.1.1.3 Exam Today 

 

If the system is being used in a real time mode, or the EXAM you wish to enter is for the current date, then you may use the EXAM 

Today button.  The system will take you into the Exam Worxflow. 

 

1. Select the patient.  

2. Choose the Summary 1 tab on the travel card, if it hasn't been chosen already.   

3. Click the Exam button to access the Complaint window in the Exam Worxflow.  

4. Select the Complaint Assist button to step through the questionnaires.  

 

 
 

Tip: Please enter information in the Opening and Closing section below in complete sentences. 

  

5. Click the Exit Worxflow button when finished.  

 

3.5.1.2 Summary 2 Tab 

 

Summary 2 provides the same options as Summary 1 with the Visit Dates, SOAP Today, and Exam Today buttons while also 

allowing you to view the patients medical history, x-ray notes, management plan, and accident description. 

 



 



 

 

3.5.1.3 History 

 

History provides access to the patient's subjective notes and treatments performed for the block of time selected allowing the doctor 

to see treatments they have been performing over a period of time and the patient’s responses to the treatments. 

 

 



 

3.5.1.4 Trends 

 

Trends allows you to view the patient's progress under chiropractic care using graphical representations. The graphics are 

generated based on the subjective responses the patient has been giving over the date range specified.  The graph can be 

generated for either Symptoms (Better/Same/Worse)or Pain Scale (1-10 ratings) 

 

 
 

The Trends tab will also let you graph outcome assessment scores for the Owestry, Rowland Morris, Neck Disability Questionnaire 

and Pain Disability Questionnaire. 

 

 

3.5.1.5 Notes 

 

Then notes tab will allow you to view information from the My notes section of the Today's Treatment Screen as well as general 

notes in the system from click in on the pencil icon. 

 



 

 

3.6 Help 

 

There are two ways you can access the ChiroWrite help area.  

 

1. Select the button F1 on your keyboard. 

2. Select Help > ChiroWrite Online Help. Either way will take you to the help section where you can search any help topic you 

desire. 

3. When finished, select the red X on the top right hand portion of the window that popped up and this will take you back into the 

ChiroWrite system. 

 

 

 

3.6.1 Kiosk Online Help 

 

1. Select Help > Kiosk Online Help. 

2. When finished, select the red X on the top right hand portion of the window that popped up and this will take you back into the 



ChiroWrite system. 

 

 

 

3.6.2 Licensing Information 

 

The licensing information can be accessed by clicking on  

 

1. Help > Licensing Information 

 

This will show you the office information as well as the current status of your license. 

 

 

 

 

3.6.3 Update Configuration 

 

The Configuration Editor is where you can find information about your server's name and whether or not the specific machine you 

are on is listening for updates from a billing system. It is also used by technical support to assist in troubleshooting your system. 



 

1. Help > Update Configuration. 

 

 

 

3.6.4 Check for Updates 

 

The Check for Updates option will allow ChiroWrite to check the Softworx Solutions website for any new updates that might be 

available.  

 

1. Help > Check For Updates. But remember ChiroWrite does this for you automatically. 

 

Note: Firewalls or anti-virus software may keep ChiroWrite from obtaining updates. 

 

3.6.5 Join a Meeting 

 

The Join a Meeting option will allow ChiroWrite to navigate to the GotoMeeting website, where a member of our technical staff can 

assist you with any issues you may be experiencing while using ChiroWrite.  

 

1. Help > Join a Meeting. 

 

Note: A member of our technical support staff will already need to be on the phone with you to use this feature. 

 

3.6.6 Release Notes 

 

The Release Notes section just like our What's New? link will take you to the Softworx Solutions website for a look at our release 

notes. Here you can find valuable information about new features and how to configure them in your system.  

 

1. Help > Release Notes. 

 



3.6.7 Lock System 

 

The ChiroWrite system is able to lock itself so that unauthorized users cannot access patient information. To lock the system click 

on 

 

1. Help > Lock System OR Push the F12 button 

 

To unlock the system, simultaneously push  

 

2. Control and F12 

 

When the system is locked you will see the screen below and you will not be able to access anything in ChiroWrite. The system will 

need to be unlocked in order to regain access. 

 

 

 

3.6.8 About 

 

The version of ChiroWrite that you are running can be accessed by clicking on  

 

1. Help > About 

 

Below, you will see an example of what will show up when you make this selection. 

 

 

 

 4.0 System Icons 

 



System icons allow you to search for patients, edit patient information, and add new patients to the ChiroWrite system. You are also 

able to view patient history, run reports for patients, add general notes for patients, and add patient pictures, x-rays or scanned 

documents. Finally, you can add patient alerts to notify you at certain intervals, send an instant message to another ChiroWrite user 

within your office and navigate to the home screen. 

 

4.1 Searching for Existing Patients 

 

1. Click the  magnifying glass button and the search window below will display. 

  

 
  

2.  The system allows you to search using any one of the following criteria: 

 Last Name 

 First Name 

 Social Security Number (SSN) 

 Provider 

 Status 

 

To search for the information, you can type the information into the search window box and click the Search button or click the 

lettered buttons to pull all records for that particular letter. You can also use the alphabetical letters to begin typing into the search 

fields above. 

 

If you need to erase the contents of a search window you can click the Eraser button to delete what was typed in the field.  

  

3. Once the patients name shows up under the Matching Patients window, highlight the patients name.  

4. Click the Select button and the patients records will display. You will also notice, as shown below that the patients name, number 

of visits, and the date of his/her last visit is displayed on the toolbar.  

 

 



 

4.2 Add New Patient Information 

1. Select the  button.  

 

Tip:  The First and Last Name as well as the patients sex is required to add a patient record. 

  

2. The new patient window will display with the following two windows. Fill in the information necessary and click Save. 

 

Tip: Do not use this icon to add patients if you are linked with an external billing system. 

 

3. Select Close. 

 

4.3 Edit Patient Information 

 

1. Click the  on the toolbar to edit a patients information.  

 

Tip: Do not edit patient's information here if you are linked with a billing system. 

 

2. The patient's record will appear on two pages. Make any necessary changes and click Save. 

3. Choose Close. 

 

4.4 Patient History 

 

 
The patient history menu option allows you to search for existing cases the patient may have; you can create a new case for the 

patient and edit existing cases. It also allows you to search for visits the patient has already had and edit the visit while also allowing 

you to create new visits.  

 

4.4.1 Start a New Case 

 

1. Search for the patient.   

2. Select the  doctor's bag button to display the Patient History screen as shown below. 



  

 
  

2. Click the New Case button.  

 

Tip: If using a linked external billing system DO NOT create new cases here. 

 

 
 

Users can click the Copy Other Case button to copy information from one case to another. Learn more about copying case 

information by watching the Copy Case Information video. 

 

The accident screen will appear with six different tabs that are outlined in this section.  They are: 

 Main 

 History 

 Accident Description 

 Misc 

 Summary 

 Final Notes 

 

4.4.1.1 Main Tab 

 



1. select a case, if you haven't already. 

2. Select the Main tab.  

 

 

 

3. Enter information required. 

 

Tip: Only the Office and Provider are required on this tab, everything else is optional.  

  

4. Click Save. 

5. Click the Close button.  

 

4.4.1.2 Medical History Tab 

 

1. Select a case, if you haven't already. 

2. Select the History tab.  

 

Tip: Information entered in the Medical History Opening and Closing sections should be written in complete sentences.  

   

3. Enter a Medical History Opening if you would like any customized information to appear on the report.  

4. Select the History Assist button to display the Medical History form.  

 



 
   

5. Fill out the information on the Medical Care tab. 

6. Select the Current Conditions tab selecting the appropriate items. 

7. Choose the Family History tab and enter the information.  

8. Enter the Social History. 

9. Select the Exit Worxflow button and you will find a custom paragraph summarizing the information input into the system.   

 

IMPORTANT: Make sure that you do not type anything where the custom paragraph appears. 

 

10. Enter a Medical History Closing if you would like any customized information to appear on the report. Information is 

automatically saved so you can now move on to another tab to enter information.  

11. Click Save. 

 

4.4.1.3 Accident Description Tab 

 

1. Select a case, if you haven't already. 

2. Select the Accident Description tab.  

 

Tip: Accident Description History Opening and Closing sections should be written in complete sentences.  

 

3. Enter an Accident Description Opening if you would like any customized information to appear on the report.   

4. Click the Accident Assist button. 

5. Enter Accident and Post Accident information in the multiple windows.  

6. Click the Exit Worxflow button. You should now see a custom Accident Description paragraph that has been created. 

 



 
 

7. Select Save. 

8. Select Close. 

 

4.4.1.4 Misc Tab 

 

1. Select a case, if needed. 

2. Select the Misc tab.  

3. Enter all available information. 

 

Tip: If this is a Workers Comp case, Employer Information may be important. 

 

4. If you have entered Contra Indications, you may wish to select to have the indications pop-up when the patient record is loaded 

by placing a check in the box.  

  

 
  

5. Select Save. 



6. Select Close. 

 

4.4.1.5 Summary Tab 

  

1. Select a case, if you haven't already. 

2. Select the Summary tab.  

3. The Summary tab allows you to draw and write on the front and back profiles that are troubling to the patient. As you can see 

from the example below, the neck and lower back region are highlighted as problems for the patient.  

  

The drawing tools built into the software are the: 

  

Pen (tool in blue): You can adjust the color, size, tip, transparency, and smoothness by clicking the drop down arrow next to the 

pen icon. You can then draw and write anything on the picture. Users can default the pen color so that it always starts on a certain 

color. Watch the Default Drawing Pen Color video to find out how. 

 

Highlighter (tool in green):  You can adjust the color, transparency, tip, size, and smoothness by clicking the drop down arrow 

next to the highlighter icon.  You can then highlight any area on the picture.  

 

Eraser (tool in pink):  You can select the mode and size of the erase by clicking the drop down arrow next to the eraser 

icon.  You can then erase any markings you have made on the picture.  

 

Lasso (tool in orange):  You can draw around a large area with the lasso tool and it will then create a box around that area that 

you can use to move the marking you have made to different areas on the screen. 

  

 
 

4. Select Save and Close when you are finished. 

 
 



4.4.1.6 Final Notes Tab 

 

1. Select a case, if you haven't already. 

2. Select the Final Notes tab. 

 

Tip: Final Notes should be written in complete sentences.  

 

3. Enter any final notes or analysis that you would like to appear on the patients Final examination report.  

  

 
  

4. Select Save. 

5. Select Close. 

 

4.4.1.7 Kiosk Tab 

 

1. Select a case, if you haven't already. 

2. Select the Kiosk tab. 

 



 

 

If the patient you are working with has more than one case, you want to make sure you select which case will be used for check-in 

using the kiosk, if you are using the kiosk. If the patient you are working with falls into a population that you feel couldn't use the 

kiosk or is fearful of the kiosk, then you can  check sign in only, no need to do subjective questions. On this tab, you also have the 

ability to choose specific outcome assessments for this particular patient to take when they are using the kiosk. Choose how often 

you want this patient to take this assessment and you can choose to make them take this outcome assessment on their next visit. 

 

4.4.2 Edit a Case 

 

1. Search for the patient.  

 2. Select the  doctor's bag button. 

  

 
  

3. Highlight the case and select the Edit Case button. Make changes as needed. 

 



 
 

Users can click the Copy Other Case button to copy information from one case to another. Learn more about copying case 

information by watching the Copy Case Information video. 

 

4. Select Save. 

5. Choose Close. 

 

4.4.3 Add a New Visit 

 

1. Search and select a patient.  

2. Select the  doctor's bag button to display the Patient History screen. 

3. Click the New Visit button. 

4. The Add New Visit window will appear. Select the date of the visit using the calendar button as shown below.  

  

 
  

5. Select a Visit Reason from the drop down menu.  The visit options are: 

 Consultation 

 Exam 

 Final Exam 

 Initial Exam 

 Schedule Visit 

 Unscheduled Visit 

 

6. Click Save.  

7. Choose Close. 

8. Depending on the type of visit for the patient, you will have the option of beginning a SOAP or an Exam. Click either the Soap 

button or the Exam button to continue entering notes. 

 



4.4.4 Edit a Visit 

 

1. Search and select a patient.  

2. Select the  doctor's bag button to display the Patient History screen as shown below. 

 

 

 

3. Choose a visit and click Edit Visit. 

4. Make the necessary changes, then select Save. 

5. Choose Close. 

 

4.4.5 Add New Miscellaneous Note 

 

Information regarding the creation of a new miscellaneous note can also be found by watching the Miscellaneous Notes/Missed 

Appointments video. 

 

1. Search and select a patient.  

2. Select the  doctor's bag button to display the Patient History screen as shown below. 

 



 

 

3. Click the New Misc. Note button to create a miscellaneous note that will print along with SOAP notes the patient has. 

4. Select a Date and Note Reason. Note reasons can be created under the Administration tab > Misc. Note Types. 

5. Enter information needed in the note to print. 

 

 

 

6. Click Save and Close , when finished. 

 

4.4.6 Edit Miscellaneous Note 

 

1. Search and select a patient.  

2. Select the  doctor's bag button to display the Patient History screen as shown below. 

 



 

 

3. Select the miscellaneous note to be changed. 

4. Click the Edit Misc. Note button to edit a miscellaneous note that will print along with SOAP notes the patient has. 

 

 

 

5. Click Save and Close , when finished. 

 

4.5 Patient Reporting 

 

Patient Reporting allows you to configure customized reports, view specific patient reports, run reports to be printed and email 

reports.  

 

4.5.1 Run a Patient Report 

 

1. Search and select a patient.  

2. Click the  graph and stethoscope button and the Patient Reporting window will appear.  

  



 
  

3. Select the case from the drop down menu to print the report. Then select the time frame for which you would like to run the 

report; you can select a specific date or print it for a specific time frame, you can select the last visit or a specified range of dates 

and print those visits.  

 

Tip: For exam reports, run against the exact exam date. For example, initial exam run against the initial exam date. 

 

4. Select the type of report from the listing in the reports window and click Run and your report will print to a Microsoft Word 

document. 

5. Select close when you have finished. 

 

4.5.2  View a Prior Report 

 

1. Search and select a patient.  

2. Click the  graph and stethoscope button and the Patient Reporting window will appear.  

3. Select the View Prior Report button and you will be given a list of reports for that patient. 

 

 

 

4. There are three options in the Existing Reports windows.  

 



 

 

 a)Highlight the report and click the View button for the report to appear in Microsoft Word for viewing, editing, and/or 

printing.  

 b)Highlight the report and click the Mark as Sent button for the report to be logged as sent out and highlighted.  

 

Tip: When a report is Marked as Sent, it will show up highlighted in the list and on other machines. Otherwise, these reports will 

only show up on this machine. 

  

 c)Highlight the report and click the Print button to print the report immediately.   

 

5. Click Close when you are finished.   

 

4.5.3  Report Configuration 

 

1. Search and select a patient.  

2. Click the  graph and stethoscope button and the Patient Reporting window will appear.  

3. Highlight the report to configure. 

4. Select the Report Config button to see a screen similar to the one shown below.  

  



 
 

5. You can now make changes to the organization of the report by using the Up and Down arrows. Select the information you would 

like to move using those arrows. 

6. When you are finished making changes click close. Changes will be automatically saved in the system. 

 

4.5.4 Emailing a Report  

 

1. Search and select a patient.  

2. Click the  graph and stethoscope button and the Patient Reporting window will appear. 

 

 
 

3. Click on View Prior Report. 

 



 

 

You will see all the reports that you have run for this patient on this machine. Other reports that have been run for this patient, but 

not marked as sent can be viewed on the machine that the report was originally run on. If it was marked as sent you will find the 

report her highlighted in yellow. 

 

4. Click on the report you wish to email. 

 

Note: You may only choose one report at a time to email. 

 

5. Click on the eMail button to send the document to another doctor, attorney or receiving party. 

 

 

 

If you have not configured your email settings ahead of time this information will be blank, but you will need it to send an email from 

ChiroWrite.  Configuration ahead of time is normally easier in this case. Please contact our office at 800.642.6082 so that we might 

assist you with setup. You can also head to section 3.2.23.1.11 Misc for further instructions or you can learn more by watching the 

Email Patient Notes video. 

 

6. Click the Send Email button if everything is filled out concerning who the email is to, the subject and an additional message you 

may want to send.  

 

7. Select Close when you have finished. 



 

4.6 Patient Notes 

 

If you would like to add patient notes to the record you can follow the procedures in this section. These notes are not tied to any 

particular visit, but rather general notes specific to the patient. These notes will not print in the reports you run. 

 

4.6.1 New Notes 

 

1. Search and select a patient.  

2. Click the  pencil button and the Notes window will appear.  

3. Choose the New button and a screen will appear with two tabs: Hand Notes and Converted.  

  

Using the pen tool or your Tablet PC pen write your notes on the screen for the patient, similar to the example below.  

 

Note: Any notes enter for the patient here will not print on any of the reports. 

  

The drawing tools built into the software are the: 

 

Pen (tool in blue): You can adjust the color, size, tip, transparency, and smoothness by clicking the drop down arrow next to the 

pen icon. You can then draw and write anything on the screen.  

 

Highlighter (tool in green):  You can adjust the color, transparency, tip, size, and smoothness by clicking the drop down arrow 

next to the highlighter icon.  You can then highlight any area on the screen.  

 

Eraser (tool in pink):  You can select the mode and size of the erase by clicking the drop down arrow next to the eraser 

icon.  You can then erase any markings you have made on the screen.  

 

Lasso (tool in orange):  You can draw around a large area with the lasso tool and it will then create a box around that area that 

you can use to move the marking you have made to different areas on the screen.  

 



 
  

4. When you are done adding notes, click the Convert button.  

5. View the notes after they have been converted to text by clicking the Converted tab. Using your keyboard, you can also add 

notes directly into the converted tab, by typing them in. 

6. Click Save. 

7. Select Close. 

 

4.6.2 Edit Notes 

 

1. Search and select a patient.  

2. Click the  pencil button and the Notes window will appear.  

3. Highlight the notes file to edit.  

4. Choose the Edit button and the screen will appear with two tabs: Hand Notes and Converted.  

5. Make any necessary changes and click Save when finished. 

6. Select Close. 

 

4.6.3 Print Notes 

 

1. Search and select a patient.  

2. Click the  pencil button and the Notes window will appear.  

3. Highlight the notes file and select Print.  

4. After printing the notes, click close. 

 



4.7 Patient Images or Other Documents 

 

The patient images section is where you can upload patient x-rays or other images to the patients profile. The images can be linked 

to be seen on the patients travel card for further use. This section can also be used for uploading other documents including 

scanned items or even video. You can also choose to have the images or scanned documents open using a native Windows 

program. Learn more by watching the Images Should Open using Windows Default Program video. 

 

4.7.1 Add New Patient Images 

 

1. Search and select a patient to add images.  

 2. Select the  camera button.  

 3. Click the New button. 

 4. Select the type of image from the drop down menu, which consist of the following: 

 Mock-up 

 Patient Intake Forms 

 Patient Picture 

 X-Rays 

5. Select whether these are image files, by selecting the appropriate radio button.  

6. Click the Browse button to select the path of the image file. When you have navigated to the proper path, highlight the file and 

select Open.  

 

Note: Images must be in a shared directory that can be seen by all network computers. 

 

7. Enter a description if necessary.  

 

Tip: The Description should be written in complete sentences.  

Tip: Images should be kept somewhat small so they don't interfere with system performance. Using a program like Microsoft Picture 

Manager can assist you with compressing the image, so that quality is not lost. 

 

8. Place check in the box if you would like the image to display in the Summary window on the patients Travel Card. 

9. When you have completed entering information into the Patient Image window, click Save. 

10. Select Close. 

  

A completed Patient Image screen would look similar to the screen shown below. 

  

 



 

4.7.2 Edit an Existing Patient Image 

 

1. Search and select the patient to edit the image.  

2. Select the  camera button.  

3. Highlight the image you would like to edit from the list that appears.  

4. Click the Edit button. 

5. Make any necessary changes and click Save. 

6. Select Close. 

 

4.7.3 View Patient Images 

 

1. Search and select the patient to edit the image.  

2. Select the  camera button.  

3. Highlight the image you would like to edit from the list that appears.  

4. Click View. 

  

The drawing tools built into the software are the: 

  

Pen (tool in blue): You can adjust the color, size, tip, transparency, and smoothness by clicking the drop down arrow next to the 

pen icon. You can then draw and write anything on the image.  

 

Highlighter (tool in green):  You can adjust the color, transparency, tip, size, and smoothness by clicking the drop down arrow 

next to the highlighter icon.  You can then highlight any area on the image.  

 

Eraser (tool in pink):  You can select the mode and size of the erase by clicking the drop down arrow next to the eraser 

icon.  You can then erase any markings you have made on the image.  

 

Lasso (tool in orange):  You can draw around a large area with the lasso tool and it will then create a box around that area that 

you can use to move the marking you have made to different areas on the screen.  

  



 
  

5. Make any necessary changes and click Save. 

6. Select Close. 

 

4.7.4 Change the Order of Patient Images 

 

1. Search and select a patient whose images you need to view.  

2. Highlight an image and click the Up and Down buttons to move them into the appropriate order.  

3. Click Close when done.  

 

4.7.5 Add a New Document 

 

1. Search and select a patient to add images.  

 2. Select the  camera button.  

 3. Click the New button. 

 4. Select the type of document you are adding from the drop down menu. Remember this can be edited to fit your needs. 

5. Select all files, by selecting the appropriate radio button.  

6. Click the Browse button to select the path of the file you wish to attach. When you have navigated to the proper path, highlight the 

file and select Open.  

 

Note: Documents must be in a shared directory that can be seen by all network computers. 

 

7. Enter a description if necessary.  

 

Tip: The Description should be written in complete sentences.  

 

8. Place check in the box if you would like the document to display in the Summary window on the patients Travel Card. 

9. When you have completed entering information into the Patient Image window, click Save. 

10. Select Close. 

  



A completed Patient Image screen would look similar to the screen shown below. 

 

 

 

4.7.6 Edit an Existing Document 

 

1. Search and select the patient to edit the image.  

2. Select the  camera button.  

3. Highlight the document you would like to edit from the list that appears.  

4. Click the Edit button. 

5. Make any necessary changes and click Save. 

6. Select Close. 

 

4.7.7 View a Patient Document 

 

1. Search and select the patient to edit the image.  

2. Select the  camera button.  

3. Highlight the document you would like to edit from the list that appears.  

4. Click View. 

 

Depending on the type of document that is attached will dictate what program opens the document. For instance, PDF documents 

are usually opened with Adobe Reader and Word documents are usually opened in MS Word. 

 

4.8 Alerts and Messages 

 

In ChiroWrite, you have the ability to create reminders for re-exams, filling out forms on a certain visit or setup other such warnings 

about other office protocols. You can also send messages from one ChiroWrite user to another. This is useful in a paperless 

environment where the doctor would like to communicate with the staff up front. Watch the Alerts and Messages Video for further 

information. 

 



4.8.1 Creating an Alert Type 

 

1. Select Administration > Alerts.  

2. Click on New to create a new alert type. 

 

 

 

3. Enter in a Description that will allow you to easily tell what the alert type is. 

4. Select Scheduled Alert as the type. 

5. From the occurs drop down, select the interval in which this alert is to take place. The options include: 

  Next Time 

 Every Time 

 Every ? Visits 

 After ? Date 

 Between ? Dates 

6. Count allows you to determine the number of visits that need to occur before the alert goes off. 

7. Specific Visits allows you to have the alert go off at a number of intervals. For example, you can put 3, 6, 9, 12 to have to alert go 

off on the 3rd, 6th, 9th and 12th visit. 

8. Show When allows you to indicate when the alert shows up, if it is when the patient is selected or when their visit is started. 

9. Enter a specific Message that you want to remind yourself of or alert your self to. There is no need to put in a specific message if 

the title or description is enough of a reminder. 

10. Select Save and Close. 

 

4.8.1.1 Creating an Alert 

 

To create an alert, select a patient to work with by either searching for them using the  magnifying glass button or 

selecting them from current patients. 

 



1. Select the  clock button.  

2. Select New to create a new alert and a screen like the one below will appear. 

 

 

 

3. Select the Type of alert you want for this patient. The information will fill in accordingly and you can make changes as needed. 

 

Note: If you do not have a type you can select from please proceed to section 4.8.1 to Create an Alert Type first. 

 

4. Select Save. 

5. Click Close. 

 

4.8.2 Creating a Message Type 

 

1. Select Administration > Alerts.  

2. Click on New to create a new message type. 

 

 

 



3. Enter in a Description that will allow you to easily tell what the message type is. 

4. Select Instant Message as the type. 

5. Enter a specific Message that you want to send to another user. There is no need to put in a specific message if the title or 

description is enough of a message. 

6. Select Save and Close. 

 

4.8.2.1 Creating a Message 

 

To create an alert, select a patient to work with by either searching for them using the  magnifying glass button or 

selecting them from current patients. 

 

1. Select the  clock button.  

2. Select New to create a new message and a screen like the one below will appear. 

3. Select the Send Message Now button to get to the message screen shown below. 

 

 

 

4. Select the Type of message to be sent to another user currently on the system. 

 

Note: You cannot use the messaging feature if users have not been setup in ChiroWrite. Refer to section 3.2.8 for further 

information on creating users. 

 

5. Select the Recipient of the message. To Whom is this message being sent. 

6. Select Save. 

7. Click Close. 

 
 



4.9 Home 

 

The home icon take you out of all patient files and back to the original ChiroWrite home screen as it looked when you 

first opened ChiroWrite. 

 

 

 

From here, you can navigate anywhere in the system or select File > Exit to close the system. 

 

5.0 What's New? 

  

The What's New? section provides users with a web-based document that has information about the current and previous releases. 

The information contained describes how to configure certain areas in the system, any new changes that have been added for a 

certain release and video tutorials that can assist users with configurable items within ChiroWrite. View What's New? 

 

6.0 Patient Scenarios  

 

In ChiroWrite, you now have the ability to create exams of symptoms that you most often see in your office. It allows you to create 

and use a dummy patient to copy over exam information and allows you to make changes as necessary. Take a look at the 

Scenario Patient Video for additional assistance. 

 

Note: This dummy patient only needs to be created in ChiroWrite and not in any external billing system if you are using one.  

 

To turn this feature on, go to Administration > System Configuration > Defaults > Global 3 and check Enable Scenarios. You must 

exit the entire ChiroWrite system for changes to take effect.  

 



 
 

Now when you click on Exam Today, the system will ask you whether or not to use a patient scenario to begin your exam rather 

than beginning from scratch. 

 

 

 

6.0.1 Creating a Dummy Patient  

 

1. Select the contact card with the green plus  button.  

2. Select a whether the dummy patient is male or female, and then enter in a first and last name for them. (I.E. Low Back, Neck 

Injury) 

3. Select page 2 and check the Scenario Patient check box. 

 



 

 

4. Select Save. 

5. Click Close. 

 

Now click on Exam Today, using your dummy patient the system will ask you whether or not to use a patient scenario to begin your 

exam rather than beginning from scratch. Select No. 

 

 

 

1. Enter in information for the dummy patient's exam based on common symptoms and findings found in your office. 

2. Save the information by exiting, using your exit work flow  button. 

 

Now you are ready to begin using the dummy patient's exam as a template for new patient exams. Simply click yes when prompted 

if you wish to copy a predefined scenario. 

 

 

6.0.2 Using the Scenario Patient  

 

Whether you have a new patient or an existing patient for whom an examination is being completed, the scenario patient can be 

used to save time. The scenario patient can only be used with examinations at this time. If you have not setup patient scenarios yet, 

navigate to section 5.1 Patient Scenarios to begin the setup process first.  

 

1. Select a patient either by searching for them using the magnifying glass  or through current patients. 



2. Click the Exam Today button  found on the patient travel card.  

 

 

 

3. The system will ask if you wish to copy a predefined scenario. Click Yes. 

 

 

 

4. Select the scenario patient you want to copy information from in the drop down. 

5. Be sure the exam shows up in the visits you can copy. Select the Visit. 

6. Click the Copy button. 

7. Simply tweak the exam based on the needs of this particular patient. 

8. Exit the note when finished by clicking on the Exit Worxfow button.  

 

7.0 How To  

 

The how to section will be your guide to using the ChiroWrite system. In this section, you will be shown how to create an Exam 

Note, a SOAP Note, and how to print notes.  

 

7.1 Exam Note  

 

There are a couple of different ways to create an Exam Note. First, we need to select the patient we are going to be working with by 



selecting the magnifying glass icon  or selecting from the patients listed under current patients. Then, we need to determine if 

the note is for today or for a different date. If it is for today, then we can begin by clicking the Exam Today button found on the 

patient travel card. If the note is for a different day, then we can begin by clicking on the doctor's bag. 

 

 

 

7.1.1 Exam Note for Today 

 

1. Select a patient either by searching for them using the magnifying glass  or through current patients. 

2. Click the Exam Today button  found on the patient travel card.  

3. Now you can begin entering information for your patient including their complaints, findings of their exam and their diagnosis. 

 

 



 

7.1.2 Exam Note for Another Day 

 

1. Select a patient either by searching for them using the magnifying glass . 

2. Select the doctor's bag  to enter the patient's visit history.  

3. Click on the New Visit button to create a new visit for the patient with a different date. 

 

 

 

4. You can choose to copy an existing visit by selecting the visit you wish to copy and then clicking the Copy button. If you choose 

not to copy an existing visit simply click Close. 

 

 

 

5. Change the date to the date of the exam and select the type of Exam it was. 

6. Click Save. 

7. Click Exam to go directly into the Exam note to enter information. 

 



 

 

7.2 SOAP Note 

 

There are a couple of different ways to create a SOAP Note. First, we need to select the patient we are going to be working with by 

selecting the magnifying glass icon  or selecting from the patients listed under current patients. Then, we need to determine if 

the note is for today or for a different date. If it is for today, then we can begin by clicking the SOAP Today button found on the 

patient travel card. If the note is for a different day, then we can begin by clicking on the doctor's bag. 

 

 

 

7.2.1 SOAP Note for Today 

 

1. Select a patient either by searching for them using the magnifying glass  or through current patients. 

2. Click the SOAP Today button  found on the patient travel card.  

3. Now you can begin entering information for your patient. 

 



 

 

7.2.2 SOAP Note for Another Day 

 

1. Select a patient either by searching for them using the magnifying glass . 

2. Select the doctor's bag  to enter the patient's visit history.  

3. Click on the New Visit button to create a new visit for the patient with a different date. 

 

 
 

4. You can choose to copy an existing visit by selecting the visit you wish to copy and then clicking the Copy button. If you choose 

not to copy an existing visit simply click Close. 

 



 

 

5. Change the date to the date of the SOAP and select the type of visit it was. 

6. Click Save. 

7. Click SOAP to go directly into the SOAP note to enter information. 

 

 

 

 

7.3 Printing  

 

The printing section covers how to print Exam notes and how to print SOAP notes. It also covers how to print notes that have 

already been sent out of your office.  

 

7.3.1 Printing Exam Notes  

 

1. Select a patient by searching for them using the magnifying glass . 

2. Select the graph and stethoscope reporting icon . 

 



 

 

3. Select the Type of Report to be printed under reports section. 

4. Select Other for the time frame and select the actual Exam Date from the drop down. 

5. Click the Run button to create the report in Microsoft Word. 

 

To exit the report, Close the document and you will be returned to ChiroWrite. 

 

6. Click Close, if finished. 

 

7.3.2 Printing SOAP Notes 

 

1. Select a patient by searching for them using the magnifying glass . 

2. Select the graph and stethoscope reporting icon . 

 

 

 



3. Select the Type of Report to be printed under reports section. Paragraph style prints the same information as the Detailed does 

just without headings. 

4. Select either Last Visit or Range for the time frame and select the dates for the reports to run from the drop downs. 

5. Click the Run button to create the report in Microsoft Word. 

 

To exit the report, Close the document and you will be returned to ChiroWrite. 

 

6. Click Close, if finished. 

 

7.3.3 Printing Sent Notes 

 

1. Select a patient by searching for them using the magnifying glass . 

2. Select the graph and stethoscope reporting icon . 

3. Click on the View Prior Report button. 

 

 

 

4. Select a report that has been highlighted yellow because it has already been sent out of the office. 

5. Click View to bring up the report in Microsoft Word. There you can print the note as you normally would. OR click Print  to simply 

print the note. 

6. Click Close when finished. 

 

8.0 ChiroWrite Video Library 

 

The ChiroWrite Video Library was created to give providers resources they can access 24 hours a day 7 days a week to learn and 

understand how to use the software to their advantage. The lists are organized by release. 

 

Release 2.1 

Overview 2.1 

SOAP/Exam more Integrated 

Report Sentence Structure 



Multi Patient File Option 

Miscellaneous Notes/Missed Appointments 

Treating Provider 

Changing Report Names and Templates 

Custom Buttons Drag and Drop Feature 

Copy Case Information 

Default Drawing Pen Color 

WorxPhrase Symbols Added to Prognosis, Narrative Intro and Narrative Ending 

 

Release 2.0 

Overview 2.0 

.NET Update 

ROM Default - Pain Default "No" Added 

Dynamic Notes for Orthopedic Test Sections 

Images Should Open using Windows Default Program 

Hide Phone Number in Search Window 

Expanded Subluxation List on the Travel Card 

Kiosk Force Complaints 

Diagnostic Orders 

Patient Education 

Generate Patient Lists 

Diagnosis History 

Email Patient Notes 

 

Release 1.7 

Overview 1.7 

Patient Check-In Module - Kiosk 

Exercise/Activity Log 

Mass Maintenance 

Visit Surfing 

SOAP/Exam Integration 

Report Unit Charges 

Didn't Mean to Close? 

 

Release 1.6. 

Overview of 1.6 

 

Release 1.5 

Overview 1.5 

Patient Scenarios 

Subluxation History 

No Copy Option 

Dual Treatment Areas 

Dual Images in Today's Treatments 

 

Release 1.4 

Overview 1.4 



Current Patients Screen 

SOAP Light 

SOAP Custom 

Letters 

Alerts and Messages 

Audit Log 

Provider Signature 

Dynamic Lists 

 

 

9.0 ChiroWrite 101 

 

ChiroWrite 101 was created to give new and regular users alike a video tutorial area of how to do things in ChiroWrite. Enjoy! 

 

ChiroWrite Icons 

Configuration 101 

SOAP Note for Today 

SOAP Note for a Different Day 

Exam Note for Today 

Exam Note for a Different Day 

Print Reports 


